Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
So I went on-line looking for one on my 05 cause mine broke in a rear end collision... now the catch is I went to Ebay and accidentally bought on for an 07. I feel like a dumb ass. Which most of y'all will agree, but does anyone know if there the same, they look the same and if now does anyone need one cause it'll be coming in the mail soon. I appreciate it.
 

·
Administrator
Joined
·
51,153 Posts
I feel for you man all you can do is try it on your bike
install it and see if the bike runs if it works you got lucky
if not put it up for sale and buy the 05
 

·
silent master
Joined
·
3,532 Posts
How do you that?
you just basically hotwire and not use the module.

but its not recommended coz if you fall, it will still be running, and most likely it will still be on gear. think about it! its a safety device!
 

·
Registered
Joined
·
245 Posts
if you want to bypass it, take the two wires on the end (there are 3 in the cluster) and connect them. cap off the middle one and you're good to go.
 

·
Registered
Joined
·
1,045 Posts
The tip sensor has three wires that go into it. Looking down on the plug from the top left to right there is a green, white, and a red w/white stripe. Connect the green and red wires together and cap off the white and you are set to go.
 

·
Banned
Joined
·
276 Posts
The tip sensor has three wires that go into it. Looking down on the plug from the top left to right there is a green, white, and a red w/white stripe. Connect the green and red wires together and cap off the white and you are set to go.
what do you mean cap off?
 
1 - 10 of 10 Posts
Top