Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have been away with work for the last couple of months and due to the short notice nature of my travel didn't have the chance to connect up a battery tender to the bike. I have returned to find the bike completely dead (as I expected to be honest). Today I connected up a charger and I will leave that until it's happy again.

However my concern is with the alarm/immobiliser, I have a Datatool System 3 fitted. Before I connected the bike up to charge I tried to disable the alarm and put it in service mode, however it did not respond at all, turning the ignition on gives no response at all either.

Is it just that the battery is completely drained and I will have to wait, or should I at least get some response?

Does the System 3 have any internal battery/power? Could that have drained too?

Any help or advice greatly appreciated.
 

·
Registered
Joined
·
500 Posts
I have been away with work for the last couple of months and due to the short notice nature of my travel didn't have the chance to connect up a battery tender to the bike. I have returned to find the bike completely dead (as I expected to be honest). Today I connected up a charger and I will leave that until it's happy again.

However my concern is with the alarm/immobiliser, I have a Datatool System 3 fitted. Before I connected the bike up to charge I tried to disable the alarm and put it in service mode, however it did not respond at all, turning the ignition on gives no response at all either.

Is it just that the battery is completely drained and I will have to wait, or should I at least get some response?

Does the System 3 have any internal battery/power? Could that have drained too?

Any help or advice greatly appreciated.
Never even heard of Datatool System 3 (UK company I presume?) so I can't speak for that. But as far as your battery goes, are you charging it on the bike? Or did you remove the battery from the bike? Because if you are charging it on the bike, you should be able to at least key the ignition to see if the fuel pump primes, lights go on, etc..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the reply, yes it is a UK company. Also yes I am charging on the bike.

I did a hunt around on the net while I had a little time and I've read something about "spiking" the alarm/immobiliser by charging without it being in service mode.

I've found some instructions on de-spiking so will have to try that tomorrow when it's light again.
 
1 - 3 of 3 Posts
Top