Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter #1
Hey Guys,
I have replaced a few stators over the years and finally got the bike to run decent but it still overheats even though i replaced the antifreeze and got all the air out. I think my oem battery isn't enough to hold a charge? any thoughts on this? my bike wont start again once it gets hot and if i'm at a stand still idle for a while then it gets over 230 everytime. :/


any thoughts?
 

·
Registered
Joined
·
1,759 Posts
I think the overheating and starting issues are two separate issues. The '03-'06 CBR's had problems with the voltage regulators not working when the bike gets hot. I would start there for the starting issue.
Is your fan coming on at 220 degrees?
 

·
Registered
Joined
·
466 Posts
Discussion Starter #3
I think the overheating and starting issues are two separate issues. The '03-'06 CBR's had problems with the voltage regulators not working when the bike gets hot. I would start there for the starting issue.
Is your fan coming on at 220 degrees?

yes the fan comes on at 219. i wanna run duel fans i am just not in to take the bike all apart again and again. what does the voltage regulator look like i have no clue.
 

·
Registered
Joined
·
1,759 Posts
I'm not familiar with the older CBR's, but I believe it is under the left upper faring on or near the frame. I'm not able to search at the moment but you should be able to find plenty of info on it.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #5
I'm not familiar with the older CBR's, but I believe it is under the left upper faring on or near the frame. I'm not able to search at the moment but you should be able to find plenty of info on it.

found it its the rectifier ok now i gotta test it. with all the chrome the bike gets hot its only enjoyable to ride on cold nights and continuous. :banghead:
 

·
Registered
Joined
·
1,759 Posts
You can check voltage at the battery, with the bike running at 5K RPM's you should get around 14.5 volts. Your battery may be fried already, charge it overnight on a trickle charger or battery maintainer.


Sent from Motorcycle.com App
 

·
Registered
Joined
·
133 Posts
What do you mean by the bike overheating?

What I'd like to clarify is if your bike is doing this exactly -

1. bike starts fine when cold
2. bike gets hot (as it should) when being ridden, fan kicks in.
3. turn bike off when hot
4. battery is not able to turn over starter
5. bike sits for a bit
6. bike starts fine

If this is what is happening, confirm that for me and I will explain the problem and solution to you.

230f / 110c is not anything abnormal if you are in hot weather and sitting at traffic lights.
 

·
Registered
Joined
·
1,759 Posts
That's what I'm thinking, the bike may not actually be overheating. How long ago did you change the antifreeze? Check the level again in case more air has worked it's way out.


Sent from Motorcycle.com App
 

·
Registered
Joined
·
14,366 Posts
if i'm at a stand still idle for a while then it gets over 230 everytime. :/
If it's not over 100F outside then you have an issue. Seeing 225-230 sometimes is normal sitting still. if it's hot out. You may have crap in the system, or didn't get all the air out. Does coolent go into the overflow while hot and running, then get sucked back into the bike when cool?
 

·
Registered
Joined
·
133 Posts
Well I can't answer until the OP shows back up.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #11
What do you mean by the bike overheating?

What I'd like to clarify is if your bike is doing this exactly -

1. bike starts fine when cold
2. bike gets hot (as it should) when being ridden, fan kicks in.
3. turn bike off when hot
4. battery is not able to turn over starter
5. bike sits for a bit
6. bike starts fine

If this is what is happening, confirm that for me and I will explain the problem and solution to you.


230f / 110c is not anything abnormal if you are in hot weather and sitting at traffic lights.

this is exactly what is happening. mind you the whole bike is chromed out so i thought maybe heat is causing it to be trapped in but still it shouldn't
be that bad. I have an extra rectifier thought maybe swapping those would help. Ive went threw 5 stators in 4 years :/
 

·
Registered
Joined
·
133 Posts
this is exactly what is happening. mind you the whole bike is chromed out so i thought maybe heat is causing it to be trapped in but still it shouldn't
be that bad. I have an extra rectifier thought maybe swapping those would help. Ive went threw 5 stators in 4 years :/
The problem is regulator/rectifier.

Do not replace it with another HONDA OEM one, they are $hit.

Buy a Ricks motorsport regulator, it's designed to work in high heat environment. If you look it's for the CBR with hotshot technology.

No affiliation with them, you will need to look up their site. Expect to pay $150 and have your troubles gone.

Nothing to do with stators.

If your battery has been abused enough with this problem, it may need to be replaced, take it out and get it tested if you are unsure.

While you have the side panel off, clean up the ground wires that terminate to the frame, and put some dielectric grease on them, as well as the the new connectors.

problems solved.

the Honda ones test fine when they are cold but are prone to ongoing failures when hot. If you have a new Honda one you haven't put on, sell it on craigslist.

If you can't afford new, you might want to try reg/rec from some of the more recent R1's, they are decent. I'd go with a ricks myself. Guy who owns a local supply shop told me they sell lots of them, and haven't had ONE back.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #13
The problem is regulator/rectifier.

Do not replace it with another HONDA OEM one, they are $hit.

Buy a Ricks motorsport regulator, it's designed to work in high heat environment. If you look it's for the CBR with hotshot technology.

No affiliation with them, you will need to look up their site. Expect to pay $150 and have your troubles gone.

Nothing to do with stators.

If your battery has been abused enough with this problem, it may need to be replaced, take it out and get it tested if you are unsure.

While you have the side panel off, clean up the ground wires that terminate to the frame, and put some dielectric grease on them, as well as the the new connectors.

problems solved.

the Honda ones test fine when they are cold but are prone to ongoing failures when hot. If you have a new Honda one you haven't put on, sell it on craigslist.

If you can't afford new, you might want to try reg/rec from some of the more recent R1's, they are decent. I'd go with a ricks myself. Guy who owns a local supply shop told me they sell lots of them, and haven't had ONE back.

awesome for that price i am willing to try it out. Im so sick of not being able to enjoy my bike especially in the summer months. :banghead:
 

·
Registered
Joined
·
145 Posts
Worth A Try!

Interesting post--

03 600RR
Track bike still fully street legal
Way to many mods
11,000 miles
Stock Batery-then lithium
Ready for a new one as well $$$$

bike was fine for 1st 2 years
Then I started to experience the same thing!
Bike gets hot (operating temp)---turn it off.
Turn the key back on-----Click and the dash restarts---NO power to starter at all!
Let it sit 1/2 hr to cool down & it will start again!

Then replaced the rectifer in 05 with an 05 & for weight and cooling I drilled it out plus
Wired a piece of Asbestos sheet plus Heat Tape-

Worked for a while

Then it began to happen again (also Honda moved the mounting point in 05)-

2 weeks ago---rode 70 miles, turned it off. Turned it back on and it started-

I removed the lithium battery to swap it to another bike-
A week later swapped it back, turned the key on and hit the starter------
It turns over fine but will not fire-
Sputtered once then no dice---

I read RAPTORS post about jumping the diagnostic plug to see the error codes--

2 wires were mentioned!

I see 4:

Brown
Green
orange w/white stripe
black w/white stripe

Any Thoughts!!!!

And the Ricks is a great fix I hope! (What's the website?)

HELP!


CHAZ
 
1 - 14 of 14 Posts
Top