Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter #1
Well i have a 05 600rr. I havent been riding the bike much at all...when i first got it i rode it everyday and everything was fine.

Fast forward a bit and i let the bike sit for prolly a month or so and found the battery was dead. So i threw the battery tender on it and it charged in about an hour..started up fine, so i took it for a ride and all was fine.

Again the bike sat for a few more weeks and the battery is now dead. I charged it withthe tender again and now its not holding anything..It started the first time fine and after that dead again. Im thinking its a bad battery....along the right lines?

**Throughout the time it was off the road i started it from time to time to move the oil and such..dunno if that killed it or not..
 

·
Registered
Joined
·
147 Posts
Discussion Starter #2
Ok so i just did some checking..with a voltmeter on the battery with nothing on it held at 12.59volts.

Went to start it and it dropped down to 6 volts while i was pushing the starter button, tried a second and it dropped to 3.5volts.

My guess the battery is toast
 

·
Registered
Joined
·
7 Posts
eeeeeee

Sounds like a garbage battery. Hondas are notorious for EATING batteries left and right, take the battery to the manufacturer and ask them to replace it. I believe most have a 4 yr warranty
 

·
Registered
Joined
·
147 Posts
Discussion Starter #5
yup i replaced the battery and it works like new..now curious what are the voltages i should be seeing at 5000 rpm?
 
K

·
Guest
Joined
·
0 Posts
Ok so i just did some checking..with a voltmeter on the battery with nothing on it held at 12.59volts.

Went to start it and it dropped down to 6 volts while i was pushing the starter button, tried a second and it dropped to 3.5volts.

My guess the battery is toast
BINGO! That battery's got OCS and it's done. needs replacement.

Stunt much?
 
K

·
Guest
Joined
·
0 Posts
yup i replaced the battery and it works like new..now curious what are the voltages i should be seeing at 5000 rpm?
at 5000 RPM with the high beam on, should be around 13.5 or more. less than 15.5 is the standard. but you';ve got to get a reading from Off and idle first.
 

·
Registered
Joined
·
147 Posts
Discussion Starter #8
No i dont stunt..maybe the previous owner did..

I checked it off it was 12.4v..on with highbeam at idle 12.9v and over 5000 rpm 13.4v

So it looks liek my charging circut seems fine and it was a bung battery..all fixed now..thanks.
 

·
Registered
Joined
·
27 Posts
Hi just out of curiousity what should the battery be at for each stage?

- Bike totally off
- Bike at idle
- Bike on with 5000rpm & high beam on

Want to make sure my battery is indeed o.k
 
K

·
Guest
Joined
·
0 Posts
Hi just out of curiousity what should the battery be at for each stage?

- Bike totally off
- Bike at idle
- Bike on with 5000rpm & high beam on

Want to make sure my battery is indeed o.k
well, just sitting, the battery should be above 12.6, but that's a relatively low charge state. ideally, 13.2 or so. what's important is that when you start the bike, you immediately see a voltage increase, and the same while testing it at 5000 RPMs.
 

·
Registered
Joined
·
27 Posts
Hey Knightslugger, here are what my redings showed. The dealership said it ws fine, but wanted to double check with you guys.

Static - 12.62
Bike off, lights on - 12.30
Bike on at idol - 13.12
Bike at 5k rpm with high beams - 13.95
 
K

·
Guest
Joined
·
0 Posts
bike off, lights on = not part of the test.

otherwise, looks good to me.
 
1 - 12 of 12 Posts
Top