Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I killed the bike by putting it in first with the kick stand down, now it won't turn back on. No dash lights, headlights, spedo, or crank. It all works and runs when hooked up to the car battery but dies when i disconnect the jump. Idk what's up

So I figured out that the bike will run just fine above 7000rpm with the jump off but then dies after i let off the throttle, if i start it with the car battery. I also runs fine with it hooked up to my car but dies as soon as i disconnect it. I noticed the head light is very dim when it just the bike battery and it will not turn over and the relays just click behind the battery when i try and start it.

Why would the battery die instantly. I was riding it killed in by accident in front of the garage then it wouldn't start back up.
 

·
Premium Member
Joined
·
14,330 Posts
Check your kick stand switch and make sure it's working. ON the 07 you can't short the kickstand switch to bypass it, it has to work.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I killed it with the kickstand thing a couple times after i started it with a jump and nothing changed. Idk how to check the actual switch.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
I've been charging the battery with the car running for about an hour now. Idc if it will f up the battery at this point. I got the bike to run for about 2 sec after i disconnected the jump, then it died. Still can't explain why the battery would die instantly in the first place.
 

·
Premium Member
Joined
·
14,330 Posts
You need to get a volt meter to start checking things. The kickstand will only kill the bike if it's in gear, put the bike in neutral and turn on the run/stop and use the key to turn the bike on/off. Make sure you hear the fuel pump turn on when you turn on the key. If you can get a starter to turn nice and strong then it's not your battery and you don't need a jump. The fuel pump is the key listen for it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
The fuel pump works fine and the bike runs with the jump hooked up but as soon as i disconnect it it won't work. like i hear it come on. I used the key and the run/off switch to start/stop the bike. The battery is super low and when I cycle the run/off switch the fuel pump wants to turn on but the bat is to low and the fuel pump relay cycles on and off continuously. I swapped the the fuel pump relay with the fan relay but no change.
 

·
Administrator
Joined
·
51,152 Posts
Take the battery off the bike any automotive parts store such as pep boys , discount auto can , will charge the battery for you and get it load tested its probably the battery got a bad cell if it will not hold a charge which seems to be the case
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
ok thanks I will try that but what would cause it to be running fine one sec then 5sec later s**t out?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
I am wondering if the battery is good and there is a short somewhere. When the car battery was hooked up it could still provide enough power that it wouldn't kill the bike.
 

·
Premium Member
Joined
·
14,330 Posts
Battery not holding a charge. It can happen. Get it tested and you will know. T
 

·
Administrator
Joined
·
51,152 Posts
Next time you use the car battery to juice up the bike's battery make sure the car's engine is not running its not good for the bike's battery or the bike's rectifier / Regulator
 

·
Registered
Joined
·
11 Posts
Discussion Starter #14
Will do about the car battery.
So here is the result: The battery was bad. Turns out the guy I bought it from stuck a crap off brand battery with 6amp/h and idk how many cca in it. Got a new OEM one and the bike works fine; rode it for two hours today. I'm kinda pissed and kinda glad it was something so stupid as a battery. I didn't know that batteries can have internal short and take a dump like that but guess I do now. Thanks for the help.
 
1 - 14 of 14 Posts
Top