Honda CBR 600RR Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
battery/ dead bike

hello everybody i own an 03 600rr i was out riding today and after a few hours of riding i felt a slight studder while maintaining constant speed. i thought nothing of it because it was very windy. after the next light it started studdering harder. i throttled a little harder because i was going slow thinking my battery wouldnt hold a charge and the alternator would help then my instrument cluster went blank and my bike shut down. i tiried turning the key off and back and and nothing happened instrument cluster did nothing no noises. push starting didnt help either. lights would start showing and the whole testing thing would kind of start then shut right back down. once i got towed back to my place i jumped my bike with the older battery in. it started like a champ but the momment i removed the clamps it shut down. i tried it again and tried to have it reved while unconnecting the cables and still died instantaneously so i believe i have it narrowed down to the alternator or the regulator majigy. as you can tell my knowledge isnt strong here any ideas on how i can proceed to trouble shoot or any ideas on what may be the problem. thanks ahead of time for taking the time to read. oh by the way my battery is also expanding this is the second time my battery has expanded but this issue is a first. sry i had pics but they are too large a file
 
1 - 1 of 1 Posts
Top