Honda CBR 600RR Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have an 03 cbr600rr and it fired up fine yesterday. Today I fired it up and it starts but goes to below 1k RPM and then dies. Is it a spark plug problem? Or a bad fuel issue?
 

·
Registered
Joined
·
3,205 Posts
Gas in the tank? The spark shouldnt be a issue as it does fire.

Could be the fuel... have you checked it? How did it run yesterday?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Gas has never sat in the bike for more than 1-2 weeks if that. I ride it on a daily basis to go to class and back. The only weird thing that happened was it didnt respond to throttle one day last week, but it hasn't done that recently. It didnt sound any different yesterday it rode like normal, and when i shake the bike side to side there's fuel in it. So i'm stumped as to why this is happening?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4 (Edited)
Is it possible that one or two of the spark plugs are bad and not all of them? So half of the engine is firing up but the other isnt?

UPDATE: Does not fire up at all anymore. Just cranks but no spark. I'm going to wheel it down to the motorcycle store next to me and have them replace the spark plugs.
 

·
Registered
Joined
·
3,205 Posts
Gas has never sat in the bike for more than 1-2 weeks if that. I ride it on a daily basis to go to class and back. The only weird thing that happened was it didnt respond to throttle one day last week, but it hasn't done that recently. It didnt sound any different yesterday it rode like normal, and when i shake the bike side to side there's fuel in it. So i'm stumped as to why this is happening?

how many miles.... I had a similar issue... I dumped the gas and cleaned my lines and injectors... afterwards the bike started just fine..... went off to a td that weekend!
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
Just reached 10 miles, had the oil changed at 8k. And how do I do all of those things?
 

·
Registered
Joined
·
3,205 Posts

·
Registered
Joined
·
101 Posts
I could be extremely wrong, but I heard some bikes will fire up, then if you start to ride away it will cut off because it isn't warmed up yet.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #12
I replaced my battery last year, and i doubt its the issue because it continues to crank without problems. Would rain in the past effect the spark plugs or anything im not aware of?
 

·
Registered
Joined
·
3,205 Posts
I replaced my battery last year, and i doubt its the issue because it continues to crank without problems. Would rain in the past effect the spark plugs or anything im not aware of?

Not true... just because it will start does not mean the battery is fine. You will need to load test the battery. Aside from that when was the last time you put fuel in it?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #18
Could that explain why it started than almost instantly died when I got it to fire up? It didnt make into motion?

Also instructions on how to fix the rectifier?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #19
Turned out to be a fuel relay problem, the shop next to me is fixing it for cheap. Thanks for the help here, you guys are awesome.
 

·
Registered
Joined
·
944 Posts
I thought I posted on here about it: guess not but here you go: honestly this may sound stupid but check your battery lines. My terminal was loose and i tightened it and this stopped. My bike would shut off with dash power at 75 mph sometimes. Very scary. Just check the battery connections and tighten them up ! Hope this helped


Sent from my iPhone using MO Free
 
1 - 20 of 21 Posts
Top