Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have an 07 CBR600RR. As I was riding to work today, I stalled at a light. Quickly turning it back on, I rode away. At the next light, I put the bike back to neutral and looked down to make sure the green 'N' pops up. This is when I noticed that my blue high beam light wasn't on. Weird enough, I looked up at the car bumper in front of me and saw that both my headlights were off. Not thinking much of it, I continued riding to work which was a couple blocks down. Once I got there, I turned off my bike.

Ever since, I have not been able to start my bike normally (had to roll down a hill to start with compression start) nor get either one of my headlights on. I've also noticed that the starter switch doesn't even crank. With the key in the ignition on, my gauges and everything light up normally. It's just my headlights and engine not starting. Any thoughts? Thanks!
 

·
Administrator
Joined
·
51,152 Posts
Weak battery that needs to be load tested to see if its can hold a charge or not that would be step one load test the battery if it passes then charge it & go from there if it does not pass the load test then you need a new battery as we speak it does not have enough juice to kick the starter motor , power up the fuel pump & the headlights all at the same time
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I'm pretty sure it's not the battery. I've attempted to charge it up with a battery pack but no luck. I was able to roll down the hill and compression start it but the headlights still won't come on after leaving the bike on for 20 minutes with revving here and there.
 

·
Administrator
Joined
·
51,152 Posts
I hope you double checked you Hid connections & made sure they are solid & did not just replace the burned fuse & called it a day
 
1 - 6 of 6 Posts
Top