Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I am at a friends painting my RC plastic and go to leave and the RR won't start. Sounds like a typical dead battery, click, click click. I bump start it and she fires right up. Get on the Fwy. get about a half a mile and she sputters out. I am figuring it's the charging system. Checked all the connnects (Batt, Relays, all that) but that were all fine. Took her in to the shop so we'll see. I was just wondering if anyone else has had this experience?
Thanx, Sedone
 

·
Administrator
Joined
·
51,143 Posts
test charge the battery if its low charge it full charge and test it next check the poweer commander may be you have to change the map check into that if not yank the power commander and see how it runs if evreything is ok then its the power commander get a replament and either try it or sell it
 

·
Registered
Joined
·
313 Posts
mine wouldn't start one night, but then the next morning it started and ran fine, but then when i stopped, the HISS light doesn't come one anymore.
 

·
Administrator
Joined
·
51,143 Posts
HISS thats the security system on european RR models the us bikes did not come with that option :D :D :D
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
Hey Guys,
No Power Commander, so we'll see. I'll give an update when I find out.
Sub, what do you mean, Attorney?
Thanx, Sedone
 

·
Registered
Joined
·
183 Posts
did you fill the bike up with gas anytime before you rode it?? :lol2: Just wondering.. Seriously though you could have overfilled the tank and there's no suction in the tank.. Crack her open let some air in and try again.. :mrgreen:
 
1 - 10 of 10 Posts
Top