Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter #1 (Edited)
2008 Honda CBR 600rr
Ok, I'm going to explain everything because I might have done something small so I'm going to be as detailed as possible. So I apologise for the long read
First of all I tried taking the fairings off the bike so i could install the flushmounts, I wasn't able to because there was one screw that I couldn't find, anyway, I put the fairings back on, Didn't try to start the battery.

Last night I installed my new scorpio alarm system and the installation was flawless, the alarm system worked but the battery was low so the bike didn't start, but it was making that grinding/clicking noise, so I figured ill charge the battery in the morning.

This morning I took off my ugly ass rear fender. Unplugged the lights/turnsignals and tried to install the "fastags" license plate holder. I did not complete the install because I need to grind the plate holder down a little bit but I don't think that has anything to do my problem.

I took my battery out of the bike and went to my car to charge it, it charged for like 30 min, brought it back to the bike and hooked it up and the bike DIDN'T START!!!! but this time it wasn't making that grinding/clicking noise that it usually does when the batt is low, turns out that my dumbass put the battery in backwards so instead of being (+/+ -/-) it was
(+/- -/+). So I flipped it around and now its the right way (+/+) (-/-) but the bike won't start, when I turn the bike to ON and push START It doesn't start no clicking no grinding no nothing.

What did I do ?!?!?!?!?!?!?!?!?! I was reading some other threads and they said to look for the the (BAS) Bike angle sensor, but I didnt take the fairing off so I dont think thats it. I need a pic of it anyway because I don't know what it looks like or where its at.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #3 (Edited)
sure did try that. The brake/tail light is unplugged I dont think that has anything to do with it. Tried jumping it with the battery hooked up and still nothing!!!! The clock is on so I know that its getting juice.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #4
Anyone els?
 

·
Registered
Joined
·
11,434 Posts
Devin, This is a good example of why you should install one thing at a time.

First, find out what voltage you have at the battery. If it's under 12.6V get it charged by a real battery charger. Not your car.

Second, if you wired in the starter disable for the Scorpion alarm take it back off for now.

Third, if the fuel pump is priming then your BAS is fine. If no fuel pump prime then see here for the BAS.
http://www.600rr.net/vb/showthread.php?t=117857&highlight=bank+angle
 

·
Registered
Joined
·
363 Posts
Discussion Starter #6
The batt is above 12.6, I didn't install the ignition disable yet (still kinda iffy about cutting the wires) and I don't think the fuel pump is priming because when I turn the key to on position the bike doesn't do anything, no noises whatsoever. So Im pretty sure that its the BAS. Ill take the fairing off and check.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #7
So it turns out that it was a fuze that went out. I checked the fuze box right next to the battery but those were all good, then I checked one of the main fuzes (says 30 on it) to the upper-left and that fuze was blown. But now the neutral light wont go on and when the bike is in neutral if I put the kickstand down the bike turns off, so i think it is just another fuze. is there another set of fuzes that I dont know of???
 

·
Registered
Joined
·
158 Posts
Beyond my scope. I know an old rule that says measure twice cut once. I am sure there is some other similar adage about wiring. I have not had to do anything major with wiring (just eliminator and brake light/blinker). Hope you get you stuff figured out without too much hassle.

Good Luck.
 

·
Registered
Joined
·
176 Posts
Hope the reverse voltage/current didn't cook something from when the Bat went in backwards... when you say the bike dies when you put the kickstand down - is it in gear? if yes that's normal
 
1 - 10 of 10 Posts
Top