Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have searched the internet for hours trying to find a solution but have got nothing. For the first time ever, my issue seems like a first. The other morning my car was dead and i was desperate so I pulled my bike out of the garage, fired it up and tried to jump my car. When I turned the ignition to my car, my bike shut off. Now, 2 weeks later with the weather warmer I am trying to get my bike running. I have checked all fuses, engine stop is on, I replaced the gas, still nothing. It turns over fine and all electronics are working fine. Smoke is even rolling out of the exhaust. It even chugs like it wants to start from time to time but still, nothing. I left the battery unplugged last night hoping it might reset the battery, still, nothing.

At this point I am desperate and out of ideas and I am reaching out for help before I have to fold and take it to a dealer.

Also one last thing, it started up fine that morning I tried to jump my car in 10 degree weather and it fired up fine about a month ago. I feel like it has to be electrical but I don't know that for sure.

Any suggestions or help is much appreciated. Hopefully I gave enough details.

Thanks!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I've had it hooked up to my car battery through the entire process. I've cranked on it so much, my bike battery is pretty much dead until I can get it charged again. So battery power is not the issue.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Where are the coils located and is there anyway to test them without an OHM meter? Also, what is the gpu?
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
If it died shortly after a very cold start it may just be flooded. If you let it sit you may have fouled the plugs.


I'd try push starting it before you do anything further
 

·
Registered
Joined
·
276 Posts
^do what wibbly suggests before trying anything else

put it in first gear, hold the clutch in, get it rolling down a slight incline and then pop out the clutch timing the throttle to keep it running

if that doesnt work start looking at the spark plug,etc - either way doesnt sound like to serious of a problem to fix
 

·
Administrator
Joined
·
51,152 Posts
If the battery is fully charged , fuses checked out , fuel pump primes hold the throttle wide open while holding the starter button that will keep you from fouling the spark plugs might not start right away so keep on trying if you feel the battery is getting weak give it a break then try again
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Problem solved. It ended up not being electrical. I guess the battery jumping part of it was just bad timing to throw me off. I did what Moeman mentioned yesterday with no luck but I just kept at it today. Finally after a few minutes of on and off attempts, it started up. I let it run for 15 minutes and went to rev it up and it died. I kept doing this until eventually it started running good. I plan to put some Cfoam in it for the first tank of the year and next off season, put some stabilizer in it to prevent this from happening again.

Thanks to everyone for your advise.
 

·
Administrator
Joined
·
51,152 Posts
Glad to read you got it going next time do not jump the car battery off the bike battery why cause the bike battery ain't strong off & does not store that much juice in it to get a car started and just an FYI if you go the other way jumping the bike battery off a car battery make sure the car engine is not running
 
1 - 10 of 10 Posts
Top