Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
so i have an 06 cbr 600rr and im having trouble getting the bike to start. key wont turn past the on icon and when key is turned to fuel priming is heard. guague cluster does light up when key is turned to the on position but headlights are not on, battery was replaced today. i also checked my BAS to see if that may be the issue but its connected correctly. any insight to find the issue would be greatly appreciated
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
A blown headlight fuse will disable the starter circuit. ..fix your headlights and the bike will start.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Yeah the headlights don't turn on but. Not sure why. They're plugged in correctly and the fuse isn't blown as was just replaced
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
update:
i now have the head lights turning on, still no priming of the fuel pump. im thinking i may have to remove the gas tank and start testing the pump.
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
Sorry. Your original post never read said the pump wasn't priming. Your typo was misleading


When you toggle the kill switch does the FI indicator show up on the dash?
 

·
Registered
Joined
·
6 Posts
The only reason I mention the kill switch is because you mentioned the headlights not turning on..

I had a similar issue and almost ordered a new fuel pump. Well, turns out that the on/off toggle switch had a crap load of grime and dirt behind it. Some wd-40 cleaned it right up..

My headlights would also turn off on me during rides home at night which sucks ass in a rural area being that I was pretty much riding blind and had to pull over to follow the next car as he pretty much escorted me home..

Lng story short.. there's blue wire inside the kills-switch... (headlights) and it was broken off so I just soldered it together and it worked for awhile until the solder broke.. so just to keep it from happening again I just ended up splicing them and crimping them together.. my headlights are always on now but at least I don't have to worry about them going out anymore at night..
 

·
Registered
Joined
·
6 Posts
If the kill-switch is good then the only other thing I can think of is the relay next to your battery under the seat. check it to make sure its not bad and check the fuse as well as the connections to the fuse for corrosion.
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
DOES THE FI INDICATOR SHOW UP ON YOUR DASH????


the reason i ask this question is because if it does, it rules out most people's suggestions. the test takes you 3 seconds and you don't have to take anything apart.


if you want to do it the hard way i'll stop posting here.
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
That the EFI system is powered up. .
It will come on for a few seconds then go out when you turn the kill switch to the run position.

If it doesn't come on its either the ign circuit (fuse), the EFI fuse, the kill switch, bank angle sensor, or engine stop relay.
 

·
Registered
Joined
·
69 Posts
That the EFI system is powered up. .
It will come on for a few seconds then go out when you turn the kill switch to the run position.

If it doesn't come on its either the ign circuit (fuse), the EFI fuse, the kill switch, bank angle sensor, or engine stop relay.
I completly agree with this! I also have the wiring diagram and can send it over to you if needed!
 
1 - 17 of 17 Posts
Top