Honda CBR 600RR Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter #1
It was fine yesterday but I went to start it today and it won't kick over. Does anyone know what it could be ? Battery, Spark plugs. Any help would be great.
 

·
Registered
Joined
·
338 Posts
Try to jump it with your car. Batt is under the seat. Its a 12 volt system so it wont hort the bike. I have jumped mine several times, then I got a charger. Just take preventitive measures. First hook up the bike batt. Red on red, and dont put the black on the battery, clip it on the bike chassie somewhere, I used the Alum railing next to the batt. Try this first.
 

·
Registered
Joined
·
234 Posts
Discussion Starter #3
I have a charger and am charging it now. Could it be the battery ? When I turn on the key the console goes through its thing but when I push the start but it wont start it tries but it just wont kick over.
 

·
Registered
Joined
·
725 Posts
i'm willing to bet it's the battery ... just not enough juice to kick it, happened to me last summer with my f4i. I couldn't believe it was the battery since it was turning over, but it ended up being the battery.
 

·
Registered
Joined
·
1,692 Posts
Try holding the throttle wide open while cranking the bike, that`ll let more air into the engine. If its cranking strong its not the bat.
 

·
Registered
Joined
·
725 Posts
mtc said:
Try holding the throttle wide open while cranking the bike, that`ll let more air into the engine. If its cranking strong its not the bat.
you would think that, but mine ended up being the bat and I thought the bike was cranking pretty strong
 

·
Registered
Joined
·
1,692 Posts
Yea, I was typing that and diddn`t know that you had posted that already. I dont want you to think I was dismissing what you had said.
 

·
Registered
Joined
·
405 Posts
it could be bad gasoline. i'd try what mtc said, but first try half throttle. if that doesn't work, try full throttle. if it does turn over keep the rpms over 2k for several seconds. it probably will die if u just start and idle. then... burn off all that gas and refill. hope that helps....
 

·
Registered
Joined
·
725 Posts
mtc said:
Yea, I was typing that and diddn`t know that you had posted that already. I dont want you to think I was dismissing what you had said.
hehe, that's ok


I would almost bet its the battery ... i'm interested in finding out what happens after he charges it.
 

·
Registered
Joined
·
725 Posts
cbrsexrr said:
If still under warranty take it to the dealer and make them fix it.
If it's the battery they will charge you for having to charge it, like they charged me ... :cry:
 

·
Registered
Joined
·
936 Posts
its probably the battery... It has enough power to light the gauges but not to turn over. Starting a bike takes a lot of power from the battery. charge it and see what happens
 

·
Registered
Joined
·
301 Posts
if it is turning, It is NOT the batt. mine did this the other day, and I talked to the dealer and they sais that the chip that controlls the fuel pump can overheat, so when it is like this, it "forgets" to spray fuel into the cylinders for a second when the ignition is turned. Just turn the key off and on until you hear the fuel pump chime in. listen carefully! it's pretty quiet! I myself can't believe that honda is having this problem with the 04s. I had an 89 CRX and it did it on that too! It's too funny.
 

·
Registered
Joined
·
1,646 Posts
As silly as this may sound, sure you got enough gas?

I had the bike idling in the garage while I cleaned it, and it suddenly died. My low fuel bar was blinking, but when I shook the bike from side to side I could hear fuel sloshing inside the tank. I looked inside the tank with a flashlight and could see about 1cm of fuel in the tank (more than enough to idle I would have thought), but the bike still refused to start. So I grabbed my gas can, put in about 2 gallons, and sure enough, everything was back to normal.
 

·
Registered
Joined
·
234 Posts
Discussion Starter #19
It's not the battery It was low so I charged it fully. I dont have bad Gas because I was just riding it yesturday and filled her up about a week ago. I did just install a Yosh RS-5 SS on Saturday, But she started up fine then and Sunday. Just this morning it wouldnt kick over. When I do goto start it there is smoke comming out of the exhaust. I called my dealer they told me to try and bump start it, Still nothing. So they are comming to pick it up tomorrow. Damn it costs 45 smackers for them to come and get it. Grrrrr this makes me mad but I hope it gets fixed now and not when its real riding weather. Thanks for everyones input.
 

·
Registered
Joined
·
1,692 Posts
Nate, if your bike is less than 1 year old, you have Honda Riders Club still active. You may get the tow paid for from them, but that might only be for roadside assistance, not from your house. Give them a call about it.

Let us know how you make out.
 
1 - 20 of 29 Posts
Top