Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Okay now my bike will not start...
I put a speed-o-healer on and now it doesn't work... although i don't think that's the problem... things that I've noticed is that the fuel pump doesn't seem to be pumping (the sound you hear before you start) all the fuses are okay....

this had to happen right before a 70 degree day!
 

·
Registered
Joined
·
1,646 Posts
When you turn the key what does it do? Do the gauges light up at all? When you push the starter button does it crank the engine?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
it turns the starter but that's about it
first i had a dead battery then i dubbed it up... so now i have like full power
the gauges work perfectly lights are bright...
im going to reconnect that cable... maybe it was the fuel pump...
any ideas?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #4
yep it was the fuel pump... so that means... still can't find the speedoheler cable
 

·
Premium Member
Joined
·
14,330 Posts
You know you have the right cable when you disconnect it and start the bike, put it in first and let it spin. The MPH will be 0..
 

·
Registered
Joined
·
205 Posts
WHERE IS THE FUEL PUMP CABLE?

I'm having this exact problem, but I did not put a speedo healer in my bike. Perhaps I disconnected the Fuel Pump cable.

Where is it? Pictures? =)
 

·
Registered
Joined
·
48 Posts
I am having a similar problem, I hook up power to the bike the gauges light up, but the mileage doesnt show the tach doesnt reset, and the fuel level doesnt show.
the fuel pump doesnt engage either. I have checked the fuses no problems there.
 

·
BOTM Winner 02/09
Joined
·
571 Posts
I'm having a similar problem, can anyone help me out?

My gauge works, lights, and it cranks, but no start. I don't hear the pump come on with the key.
If someone can point me in the right direction I'd appreciate it. Please email me [email protected]
 

·
BOTM Winner 02/09
Joined
·
571 Posts
stuartwesterman said:
WHERE IS THE FUEL PUMP CABLE?

I'm having this exact problem, but I did not put a speedo healer in my bike. Perhaps I disconnected the Fuel Pump cable.

Where is it? Pictures? =)
my exact promlem
 
1 - 11 of 11 Posts
Top