Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Today I rode my bike for about 30min. Shut it off, about 5min later it wouldn't start. Left the bike off for about 3hrs it started then shut off. About an hour later it starts no problem. I was using the ignition switch. What are the things that could cause this problem?
 

·
Registered
Joined
·
479 Posts
Today I rode my bike for about 30min. Shut it off, about 5min later it wouldn't start. Left the bike off for about 3hrs it started then shut off. About an hour later it starts no problem. I was using the ignition switch. What are the things that could cause this problem?
Do you hear a 3 second buzzing sound when you turn on the the ignition switch?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Today I rode my bike for about 30min. Shut it off, about 5min later it wouldn't start. Left the bike off for about 3hrs it started then shut off. About an hour later it starts no problem. I was using the ignition switch. What are the things that could cause this problem?
Do you hear a 3 second buzzing sound when you turn on the the ignition switch?
Its very inconsistent when im using the switch... I dont here a buzzing but I do here it prime. But then sometimes it wont... Im realizing it only does it when im using the switch. Im thinking its thw switch or the rectifier? Any thoughts?
 

·
Registered
Joined
·
7,045 Posts
The emergency cutoff switch is notoriously fragile. Always use the key to shut off a 600RR (the manual says this as well.) There are a few threads about checking and fixing the electrical connection of the switch.
 
1 - 4 of 4 Posts
Top