Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i have an 2006 cbr 600rr and i just got a new integrated tail light and when i connect it the brake light stays on :banghead: i have check everything the spring switch or the rear brake plug front brake plug.Did i doing something wrong with the wires? I no the white wire is the running light, red wire is the brake, black wire obviously ground and blue wire is left turn, and yellow wire, is right turn, also motorcycle wires are dark green wire which is ground ,black and brown wire is power i think, and green and yellow wire is power to, but one of those wires has to be brake wire, but when i check it with a light tester they both turn on so can some one help me i will appreciate a lot
 

·
Registered
Joined
·
3,343 Posts
Well our bike has a running brake light that is on all the time. Do you mean the actual brighter brake light? If so, you may have mixed the running light with the brake light. I would check on that with a valid source like your manual.
 

·
Premium Member
Joined
·
13,137 Posts
Bike wiring:

orange = left indicator
light blue = right indicator
black / brown = tag light and tail light (running light)
green / yellow = brake light
green = ground

If your brake is on all the time you need to unplug the switch at the front brake, two wires under the lever that you can just pull off, doesn't matter which way they go back on. then remove your rear brake spring and check that the light goes off.

Then plug them back in one at a time and see what happens...
 
1 - 3 of 3 Posts
Top