Honda CBR 600RR Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,311 Posts
Discussion Starter · #1 · (Edited)
oil sensor light constantly on, oil levels are good, havent changed or touched the oil to make this all of a sudden happen. just added a PCIII, its all wired up correctly now, as originally i placed the wrong tps sensor into the wiring of PCIII and tried starting, but it didnt so eventually found right wires etc.
so i think this may have lead to the issue im having now with the bike, as it wont rev past 4000rpm, the cables are connected to the lower injectors.

oil pressure sensor i unscrewed it and the light remained on when i turned the power on so i assume oil sensor needs replacement if wire is disconnected and light still on dash. and i checked the wiring to see if its grounding elsewhere but wiring seems to be good also.

but dont get why bike wont rev/go past 4000rpm, its a big mystery and learning experience in past 24hrs thats for sure..

so anyone know of any issues for this?
also checked the fuel hoses as 2 came loose when i raised the tank but i believe i placed them correctly back, 1 being the overspill hose and the other being the breather i pressume also..as the 2 of them go down towards the rear brake footpiece..as thats all i can think of that i have done since installing the PCIII and the slip on.. and i dont want to have to take it to a mechanic just yet as then i will get it dynoed with my new modified velocity stacks, once they arrive :)

So now i have unplugged the PCIII and bike back to original state but still wont rev past 4000rpm and have the bike running a while and the dash lights is as follows FI is displayed and the red led light for oil/water temp stays on and never goes away.
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter · #2 ·
fixed it, wasnt oil sensor was the tps sensor!!!
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter · #3 ·
fixed it, it was the TPS sensor after all...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top