Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
alright so ive recently wrecked my bike, im kind of a new rider so its whatev. totally bent the subframe and damaged the front end rather bad.

basically i waited like 2 weeks to install the new subframe and i cant remember where this plug goes. if anyone could help me out id be grateful. additionally the blinkers do not blink they stay a solid color. im thinking this could be due to my ghetto wiring job with my new led blinkers but somethin tells me im fine. anyways heres some pics to show u what im workin with




these are all the ones i found a home for


as a side note, since the crash my bike creeps hard when i pull the clutch in. never did this before, could anyone offer some insight as crashing could possibly destroy the clutch. once again appreciate any and all help thanks guys
 
D

·
Guest
Joined
·
0 Posts
That is the DLC and is only used for diagnostics. It plugs into nothing.

Creeps as in the bike moves, or you just hear a squeak?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3 (Edited)
ahhh i knew there was nothing for that plug... but no it definately creeps with the clutch pulled in to about 2 mph unless im on the brake. do you think the fall could of damaged the clutch internally or something... and also would someone know anything about the turn signals not blinking and staying a solid color. it does it even when i unplug the led turn signals i tried to install
 
D

·
Guest
Joined
·
0 Posts
Not really. Is this happening with the bike in gear but on the rear stand, or with it on the ground and you on it?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
both when its in gear motor off its hard to push around with the clutch pulled in, but on the rear stand chain off it moves a little in neutral...
 
D

·
Guest
Joined
·
0 Posts
On the stand, that's normal. The movement of the oil will cause it to spin a little. As for on the ground, it might be that the clutch is just not adjusted right. Check that the cable is adjusted, isn't binding, and there's a proper amount of freeplay.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
i was thinking that as well, i know the cable is fine( no kinks whatnot) but im not really sure how to adjust properly so ill prolly wait for my friend to show me about that one. i always assume the worse and that the fall somehow damaged my tranny... what did u mean by binding
 
1 - 9 of 9 Posts
Top