Honda CBR 600RR Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
hi all, I have a cbr honda 600 cc rr, 2013 red 100 km, the new 0 km buy, but I've noticed that priate the motoclicleta this cold turn it on and turn right, but when I turn hot slow to start as happens to this youtube user ... it is the same problem that explains. could someone guide me with this problem?

 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
yes, i think so, by the way, the user of the video return to dealership and until now, they can´t fix the problem. :(
 

·
Registered
Joined
·
28 Posts
I got the same bike and year and mine too waas a little hard on the start and after a while it return to normal. Maybe they put low octane gaz in it? the ethanol that contains the lower octane gaz can make strange thing to happen (I'm in Québec I don't konw for other countries)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
I realized that they used low octane fuel fill with high octane fuel but still have that problem
 

·
Registered
Joined
·
8 Posts
As far as returning to the dealer to let them trouble shoot it, that is a reasonable idea.

I can tell you that I have the same bike, and mine did the exact same thing. It has however been less of an issue once I started putting some miles on it. It seems that after my 4th or 5th tank it is going away. So my guess would be the use of non-premium fuel and it just takes awhile to work it out.
 

·
Administrator
Joined
·
51,151 Posts
I got a suggestion for you when you start the bike do not roll the throttle just hit the starter & let the bike idle on its own fuel injected bikes do not like the throttle to be rolled during start up rolling the throttle will foul up the spark plugs as well ( flood them with too much fuel) = hard start
 

·
Administrator
Joined
·
51,151 Posts
Just hit the starter do not roll the throttle let the bike idle on its own when you attempt to roll the throttle the spark plugs will get flooded with fuel & that will foul them which will make it even harder to get the engine started smoothly
 

·
Registered
Joined
·
26 Posts
I'm noticing this same issue on my '13 600RRA I picked up today. Cold start is fine, but a hot start I usually need to 2-3 cycles on the starter button to get it to fire up. No idea what they put in it for fuel as it was full when i got the bike this morning, but I'll definitely be putting premium fuel in it on the refill.
 

·
Registered
Joined
·
718 Posts
The type of fuel in the bike will have nothing to do with getting it to start, it'll affect it negatively once it's started though. All the octane rating has to do with is the engines ability to compress it without detonating. It'll ignite the same on ignition. Take it to the dealership because there is a lot that will have to be ruled out.
 
  • Like
Reactions: icepik
1 - 20 of 22 Posts
Top