Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi guys

Im having a starting problem with my 2003 cbr 600rr .

The other week after riding up to a local cafe it just kept turning over and
I couldn't hear the fuel pump priming . So I got some start ya basted and sprayed it into the air
Intake and after about 10seconds it fired up. So it seems like everything else is works
Just the engine isn't getting fuel.

I ordered a new fuel pump and as I had a 2 week wait I decided I would try starting it up after a week of just sitting there it turned over n I took it on a couple of rides until it did it again .

Just this weekend again trying to start up turned it over first try and decide to just leave it running
Until the bike just stopped on its on account and now is back to just turning over and not priming the pump.

What do you guys think is the problem? I haven't changed the fuel pump thats what im thinking .what would causing it to start up after a week of the bike just sitting there? Is the pump getting something blocking the intake? Dirty fuel ? Any help would be great .
Thanks
 

·
Registered
Joined
·
2,088 Posts
Have you searched here at all????

Most likely it's the kill switch contacts or the fuel pump which doesn't always die once and for all. The biggest test is key on listen for fuel pump prime, if it doesn't try turning the kill switch on and off and wiggle it to see if it primes. If that gets it going fix if replace the switch, if not do the checks in the service manual for the fuel pump. You have one, right? If not, get one.

If you use the engine stop switch stop using it and use the key only. Both it and the pump are common problems and failures on these bikes.

Mike
 

·
Registered
Joined
·
860 Posts
try turning up the idle speed adjuster. this can cause the bike to die and/or fail to start if it is set too low. it is easily knocked out of adjustment.
 
1 - 4 of 4 Posts
Top