Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hi all,

im new here,
just bought a cbr600rr 2009. bike has 12,000kms and is stock except for a k&n air filter.

the bike starts up perfectly and revs to 9000rpm nicely and holds there till i let off the throttle and then sometimes goes to 10-11k rpm.
i know the secondary injectors kick in around this time. But would love to know if anyone came across this issue as it could save alot of time! :ponder:
Found a few posts on here with this similar issue but they never posted the problem solver. I could be wrong.

ive removed the fuel pump (found that the fuel filter was a mess. i cleaned it up and fitted but same issue) , spark plugs and injectors out (injectors are going for cleaning tomorrow) hopefully we will know the condition of them once they test it.

ive tested the servo motor and its fine. Added new fuel. The previous owner only rode to coffee shops so never really went over 9000rpm.
 

·
Registered
Joined
·
390 Posts
So the issue is what? Your post says it revs to 9,10,&11K. Is this parked in neutral? What does it do on the road when you try to go beyond 9-11K? Definitely need a bit more info.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
thanks for the reply... the issue is at WOT IN GEAR the bike wont go passed 9k if im lucky and let off and open it up again it hits 11k on all gears. in neutral it will do the full 15k +
 

·
Registered
Joined
·
4 Posts
[CITA = "cicatriz, publicación: 8013825, miembro: 197413"]
fueron los inyectores secundarios! bicicleta es perfecta ahora!
[/ CITAR]


¿El mismo problema?

 
1 - 6 of 6 Posts
Top