Honda CBR 600RR Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
537 Posts
Discussion Starter #1
The bike in question is a 2000 CBR929RR. It's in generally good condition with only 40,000km. No major mods done, just a slip-on exhaust, and stock air filter. No power commanders or aftermarket tuning etc.

In neutral or lower speeds the bike will hit the rev limiter (12,000rpm), but I noticed in 5th gear at about 265km/h it wouldn't go past 10,500rpm and hence wouldn't accelerate anymore. Shifting to 6th did nothing either. I'm only about 75kg and was fully tucked in. I was thinking it was a fuelling issue and the fuel pressure regulator has issues apparently on the 929/954, but I checked it by removing the vacuum line like this guy and letting the fuel pump prime:



My FPR seems to be fine, it's dry and there are no leaks seen. However after long or short rides I do get a very strong fuel smell which goes away fairly quickly. I have not seen any fuel leaks and the mileage seems to be fine.

What could be the problem?
 

·
Registered
Joined
·
537 Posts
Discussion Starter #3
Um yea, I can tell it's a lack of horsepower.

How fast do I honestly think it's supposed to go? Well it's a fuel injected 900cc+ motorcycle, it should go a lot more than 265km/h. I am aware that the indicated speed can have a big offset compared to true speed but this bike should definitely be able to hit 299km/h indicated. My last 600RR would do about 275km/h indicated, and that probably had 25hp - 30hp less than the 929.

I need to know the root cause as to why the bike has a lack of horsepower. It is my opinion it could be fuelling related (the fact that there's no difference between 5th and 6th at the top end because the rpm stay around 10,500rpm). However if someone else has experienced something similar and reckons it's something else I want to know!
 

·
Registered
Joined
·
382 Posts
I'm no expert, but a quick google search shows a lot of people saying it tops out around 260-265 kph or 160'ish mph. After all, it is a 17 year old motorcycle, 1000cc or not. The real question is why are you getting to that speed in 5th gear, when everyone else is redlining in 6th.

Count the teeth on your sprockets, maybe your bike is not running stock gearing. Other than that, maybe clutch is slipping, running a 530/535 chain and heavy steel sprockets...
 

·
Registered
Joined
·
537 Posts
Discussion Starter #5
Guys, I'm not interested in getting in a debate about whether the 929 can go faster than 265km/h. It CAN. Here is one of many videos:


Look up a dyno chart, it's about 130rwhp, which puts it in line with a modern 750cc. It should easily hit more than 299km/h indicated. The top speed that you're reporting is likely a GPS true speed. GPS true speed is around 270km/h to 275km/h

It being a 17-year-old motorcycle has nothing to do with it unless some part is faulty due to age which is what I'm trying to determine.
My chain and sprockets are stock and there is nothing unusual about being in 5th gear at 265km/h. 1st gear tops out at 134km/h and 2nd gear tops out at 186km/h.

From memory my '06 600RR topped out at 265km/h indicated in 5th gear. I'm expecting the 929 to be 270+ since I was at 10,500rpm and had another 1500rpm to go.
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
Maybe it's a fuel pressure issue. Do a flow test on the pump.

Have you done all the maintenance on it?

Maybe you have unrealistic expectations.


Maybe you should just buy a faster bike if going more than 265 is such an important thing for you
 

·
Registered
Joined
·
537 Posts
Discussion Starter #7 (Edited)
Can I please get input from people with some serious advice.
Not people telling me to get faster bikes or to check my expectations. The bike has been regularly maintained as per log book, and is very clean, no corrosion or rust on parts. I have looked after it and so have the previous owners. Fork oil has also been changed. I don't need a faster bike, this is quick enough. It has the top end power of a 750, and the mid-range pull of a modern 1000cc, and quite likely a broader torque curve as well. It weighs significantly less than a modern 1000. I like it and it's not your concern what bike I'm riding.


I am no mechanic but have been riding for a while and know when something's up. The acceleration tailed off noticeably.
This is not about going faster than 265, but there is a potential issue and I want to fix it up before it devolves into something else. Then perhaps I'd hear a story from you about how I should have fixed it earlier right?


And you know what? This is a sportsbike, I think I'm quite justified in wanting its full potential. If you don't care about it, that's your problem - perhaps get a Harley Davidson or stick to a 250, maybe both.
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
I told you to check the pump. Which is very likely to be the issue assuming you have already made sure the air filter is clean, the flapper system in the airbox and exhaust is operating correctly, the valves are in spec, it has good compression, fresh plugs, etc


It's cute that you can't handle a bit of ribbing about your complaint post on a 600 forum about the top speed on your liter bike.
 

·
Registered
Joined
·
382 Posts
I told you to check the pump. Which is very likely to be the issue assuming you have already made sure the air filter is clean, the flapper system in the airbox and exhaust is operating correctly, the valves are in spec, it has good compression, fresh plugs, etc


It's cute that you can't handle a bit of ribbing about your complaint post on a 600 forum about the top speed on your liter bike.
I agree with wibbly, I would check that your fuel pump is in spec. While researching my own fuel pump issue of it not priming, I saw a couple threads of people with similar complaints all be it on different bikes. The issue was the fuel pump was weak and not pushing out as much gas as it should.

For what it is worth, I've had my 09 600rr act similarly, but that was because my clutch cable adjuster was too tight, and I was inadvertently (2-finger clutch) applying a little pressure on the lever on hard acceleration. I've also experienced similar on a 1000cc bike, but that was simply me not having the throttle WOT because I was freaking out at how fast I was accelerating and didn't realize it - LOL

Also, not sure if your bikes ECM can be flashed, but maybe that might be it as well. Get it dyno'd - that might explain a few reasons as to why if there even is a why, as opposed to it is what it is.

Furthermore - that video you linked to means nothing. If the guy has aftermarket sprockets, the speedometer will be off by like 5 to 15 percent depending on how many teeth where changed on the front and rear.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #10
I told you to check the pump. Which is very likely to be the issue assuming you have already made sure the air filter is clean, the flapper system in the airbox and exhaust is operating correctly, the valves are in spec, it has good compression, fresh plugs, etc


It's cute that you can't handle a bit of ribbing about your complaint post on a 600 forum about the top speed on your liter bike.
I came here because I know there's a fair bit of knowledge on these forums.
Also, I didn't just turn up here with post #1. Looking at the join date, I joined 2 months after you did, so I've been here for a while.

The purpose of my post was not to complain about the top speed, but by the lack of power. Yes they are both correlated so the lack of power will affect the top speed. Furthermore, a lot of Honda parts are interchangeable, and if not, their designs are very similar. It's quite likely that people have encountered similar issues on a 600RR considering it's part of the same family.

Do you really think I turned up here to brag about the top speed of a 17-year-old motorcycle?
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
Do you plan on taking my advice? Or making this personal because you're sensitive.


I gave you a perfectly reasonable thing to check and you clearly aren't interested in doing that
 

·
Registered
Joined
·
537 Posts
Discussion Starter #12
I agree with wibbly, I would check that your fuel pump is in spec. While researching my own fuel pump issue of it not priming, I saw a couple threads of people with similar complaints all be it on different bikes. The issue was the fuel pump was weak and not pushing out as much gas as it should.

For what it is worth, I've had my 09 600rr act similarly, but that was because my clutch cable adjuster was too tight, and I was inadvertently (2-finger clutch) applying a little pressure on the lever on hard acceleration. I've also experienced similar on a 1000cc bike, but that was simply me not having the throttle WOT because I was freaking out at how fast I was accelerating and didn't realize it - LOL

Also, not sure if your bikes ECM can be flashed, but maybe that might be it as well. Get it dyno'd - that might explain a few reasons as to why if there even is a why, as opposed to it is what it is.

Furthermore - that video you linked to means nothing. If the guy has aftermarket sprockets, the speedometer will be off by like 5 to 15 percent depending on how many teeth where changed on the front and rear.
Fair enough, I will look into the fuel pump - this also is a common problem on MANY bikes, not just the Hondas it seems, but I was hoping I wouldn't have to go down this route as it's a PITA to get new parts, pull out the tank and start replacing.


Top Speed on a stock 929RR - Honda Motorcycles - FireBlades.org
As per the link, about 168mph - 171mph as reported by magazines which is about 270 - 275km/h GPS.
So the indicated speed on the cluster will definitely read over 290km/h as some of the user comments state. Some of the guys state they've seen the dash go over 300km/h which makes sense because 1999/2000 was the time the Japanese manufacturers started to impose the 299km/h speed limit.

The 929 is not capable of actually doing a true 300km/h in stock form, so it doesn't look like it was ever limited.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #13
Do you plan on taking my advice? Or making this personal because you're sensitive.


I gave you a perfectly reasonable thing to check and you clearly aren't interested in doing that
I have noted down a number of things to check including the fuel pump way before you mentioned it. I have also got the part numbers of the fuel filter and the fuel strainer i need to buy in case I need to do that. If you remember in my very first post I mentioned it was possibly a fuelling issue. You think after checking the fuel pressure regulator I didn't consider the fuel pump? I can't spend my time responding to each of your sentences. Let me show you:

I was thinking it was a fuelling issue and the fuel pressure regulator has issues apparently on the 929/954, but I checked it by removing the vacuum line like this guy and letting the fuel pump prime:
I wanted to see what other options were there before I went down the path of fiddling with the fuel pump assembly. Last thing I want to do is go through the hassle and find out it's something as simple as an incorrectly adjusted clutch like Axel Nut suggested - these are the opinions I'm looking for, not your "advice"

I'm assuming people in your real life probably don't accept your "advice" either right? I wonder why.
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
well since you're obviously smarter than everyone here, this whole thread is just a bit confusing now isn't it.




maybe light the **** on fire and buy a real bike to test those giant nuts of yours.



bye
 

·
Registered
Joined
·
537 Posts
Discussion Starter #15
well since you're obviously smarter than everyone here, this whole thread is just a bit confusing now isn't it.




maybe light the **** on fire and buy a real bike to test those giant nuts of yours.



bye
Thanks - perhaps you can go around on other people's threads now and start ruining it for them too.
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
i'm one of the very few people on this board that actually provide help for troubleshooting threads. i don't have to, i sold my 600 years ago. but i do because i give a **** about people getting proper advice.



there's a ******* boatload of garbage advice on these boards, it's actually infuriating because it will just lead people in the wrong direction and have them checking **** that's irrelevant.



yours is 100% a fueling issue. pulling the tank and the pump is a VERY VERY easy procedure. just do it and stop arguing. especially considering you're already convinced you knew the problem prior to starting this thread.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #17
i'm one of the very few people on this board that actually provide help for troubleshooting threads. i don't have to, i sold my 600 years ago. but i do because i give a **** about people getting proper advice.



there's a ******* boatload of garbage advice on these boards, it's actually infuriating because it will just lead people in the wrong direction and have them checking **** that's irrelevant.



yours is 100% a fueling issue. pulling the tank and the pump is a VERY VERY easy procedure. just do it and stop arguing. especially considering you're already convinced you knew the problem prior to starting this thread.
So what do you recommend, change the pump completely or do a fuel flow test first?
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
flow test first.


the manual specifies expected volume per given time. it should be flowing a ton more than it needs, the FPR returns additional fuel back to the tank. if it isn't, i'd remove the filter and replace it with a hose. if suddenly it's flowing well, purchase a new filter. if not, replace the pump.
 

·
Registered
Joined
·
382 Posts
Fair enough, I will look into the fuel pump - this also is a common problem on MANY bikes, not just the Hondas it seems, but I was hoping I wouldn't have to go down this route as it's a PITA to get new parts, pull out the tank and start replacing.


Top Speed on a stock 929RR - Honda Motorcycles - FireBlades.org
As per the link, about 168mph - 171mph as reported by magazines which is about 270 - 275km/h GPS.
So the indicated speed on the cluster will definitely read over 290km/h as some of the user comments state. Some of the guys state they've seen the dash go over 300km/h which makes sense because 1999/2000 was the time the Japanese manufacturers started to impose the 299km/h speed limit.

The 929 is not capable of actually doing a true 300km/h in stock form, so it doesn't look like it was ever limited.
Swapping or pulling the fuel pump is easy! The only sh*t I care about is the fact that I'm pulling plugs and lines, and have to make sure that I get it all back in place proper (not to mention the occasional lost bolt or washer - still not sure how that happens). On a newish bike I care, on a 17 year old bike I couldn't give two f****ks... Time is corrosion, rubber/plastic dies - even if it is stored in a moderate environment.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #20
OK...I found out what's wrong and this sucks. It's my high pressure fuel line, it has formed a crack at some point and must have been slowly leaking. Probably explains the fuel smell shortly after a ride but then disappears quickly probably because it evaporates.

I followed the procedure to check the fuel flow, shorted the relay connector and pulled the fuel return line out etc. Turn the ignition to ON and...a massive stream of fuel shot out from the right side of the bike about 10 feet. I immediately realised what happened...yep now I have an even bigger crack on the fuel line and fuel is running out. FML

I figure over 17 years it's slowly cracked away probably from engine heat/environment and when I lifted the tank today it probably opened it up a bit more. How difficult is it to replace this line?
 
1 - 20 of 26 Posts
Top