Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
ok in for answers, mine sounds the exact same and i was worried as well... i just resealed my clutch cover and that was all. bike hadnt turned on in almost 8 months

heres a clip of the sound on mine:

sorry to jack your thread lol.. just seemed better than to make a whole new one.

did you open up your clutch cover recently?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
ok in for answers, mine sounds the exact same and i was worried as well... i just resealed my clutch cover and that was all. bike hadnt turned on in almost 8 months

heres a clip of the sound on mine: https://youtu.be/XbgXbpEQEyI

sorry to jack your thread lol.. just seemed better than to make a whole new one.

did you open up your clutch cover recently?


I haven’t


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
45 Posts
Oh ok cool, yeah there's a pretty big difference between your video and whati hear with mine. I even tried reving mine to around 5k rpms and it doesn't sound any louder. Thanks
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Oh ok cool, yeah there's a pretty big difference between your video and whati hear with mine. I even tried reving mine to around 5k rpms and it doesn't sound any louder. Thanks


I just ordered a manual CCT just to see if it works and I’m sure it will. If not I have a better cct anyway. When I rev my bike I hear a buzz on decel so I’m sure it has to be cct.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top