Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
I took the battery out and left it in the basement over winter. I put the battery back into my bike last nite but the bike won't start. There is some light on the gauges but bike won't start.

So I borrowed a charger from my friend:

Manual 6V 10 A
Automatic 12V 2 A
Automatic 12V 10A

Which setting should I use and for how long?!?!
 

·
Registered
Joined
·
1,086 Posts
did u leave the battery on the floor of your basement? if so it's probably dead for sure. you dont ever want to set batteries on the ground (especially for an extended amount of time) because its draws all of its charge from it ... its a 12v batt tho.
 

·
Registered
Joined
·
429 Posts
I'd say 2A over night (8-10 hours)
 

·
Registered
Joined
·
158 Posts
Discussion Starter #4
Before I hook the batt to the charger, the reading was 10.8V. After charging it, 12.6V...and the bike started fine :)

The battery was left on a piece of wood in the basement.

I didn't think a 2V drop in charge would make such a big diff.
 

·
Registered
Joined
·
11,434 Posts
Seks said:
Before I hook the batt to the charger, the reading was 10.8V. After charging it, 12.6V...and the bike started fine :)

The battery was left on a piece of wood in the basement.

I didn't think a 2V drop in charge would make such a big diff.
Don't use that charger again. You need a 1 amp charger for 5-8hrs and the voltage needs to be 13.0-13.5v on a good battery. 12.6v is almost too low to crank and it probably won't last very long. Do you know how to push start it?
 
1 - 5 of 5 Posts
Top