Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1
My bike had a new motobatt battery 2 years ago and has been fine,but noticed today it’s slower cranking the engine when cold. I do mainly short journeys,but do have it on an oxford solar charger when not used. I took some readings today and just want to check if it’s my battery on its way out or charging system. It reads about 12.58 not started and reading is 13.85 when revs are over 2-3000 revs,are these readings about right guys?
Thanks
 

·
Registered
Joined
·
391 Posts
Yes. This means you're charging system is good. Need to load test the battery to find out if it's still good. Any decent auto parts store will usually do it for you for no charge. .
 

·
Registered
Joined
·
146 Posts
Discussion Starter #3
Yes. This means you're charging system is good. Need to load test the battery to find out if it's still good. Any decent auto parts store will usually do it for you for no charge. .
Ok thanks
I’ll get this checked asap
Thanks
 

·
Registered
Joined
·
146 Posts
Discussion Starter #4
I’ve nowhere local to get a load test done,so I’ve done a quick test myself,the reading while cranking is 9.75?
 

·
Registered
Joined
·
391 Posts
Below 10V while cranking is a weak battery. Below 9.6V and it'll probably leave you stranded.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #6
I’ve just ordered an OptiMate battery tender so will see if it charges/conditions my battery
 
1 - 6 of 6 Posts
Top