Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Not sure how to explain this but I'll giver a go. So just lately when changing gears some times the bike doesn't shift smoothly. It usually slides right into gear. Now sometimes there is a bit of a click feeling. Like its not shifting fully or something. Maybe a little bit of resistance feeling Just a little... Has anyone had this or even understand what I'm saying. Hahaha. It's a 08 running full synthetic Amsoil. Maybe I'm just being a hypochondriac lol


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
1,718 Posts
From N-1 or 1-2+?
 

·
Registered
Joined
·
162 Posts
Discussion Starter #3
1-2 sometime 2-3 and so on. It's just a slight click feeling. Feels like its going smooth and then the last bit there is a click just before it goes into gear.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
162 Posts
Discussion Starter #4
Maybe a clutch adjustment? Is that even possible? I'm mechanically retarded


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
3,205 Posts
shift at higher revs.....
 

·
Registered
Joined
·
1,718 Posts
You can try to adjust the clutch, but as long as you are getting a full pull on the lever, it really is just adjusting for feel anyway.

What revs have you been shifting at anyway?
 

·
Registered
Joined
·
162 Posts
Discussion Starter #8
You can try to adjust the clutch, but as long as you are getting a full pull on the lever, it really is just adjusting for feel anyway.

What revs have you been shifting at anyway?
Not sure. I have been riding like an old man lately. I'll try shifting at higher rpms on the way home from work tonight.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
16 Posts
Usually there's great resistance and clicks when I shift below ~4k rpm, but very smooth when beyond 5k, even if I up-shift without clutch.
 

·
Registered
Joined
·
8,768 Posts
its just you not being in full sync i imagine ... but you are fine
 

·
Registered
Joined
·
162 Posts
Discussion Starter #11
So I think I figured it out. Here is where I sound like a moron. I turned that little circle thing at the end of the clutch cable and tightened it up. It was very lose almost spinning freely and seems to be a lot better. Yay me!!!


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
3,205 Posts
So I think I figured it out. Here is where I sound like a moron. I turned that little circle thing at the end of the clutch cable and tightened it up. It was very lose almost spinning freely and seems to be a lot better. Yay me!!!


Sent from my Motorcycle iPhone app
:crackup::crackup::crackup::crackup::crackup::crackup::crackup::crackup::crackup::crackup:
 
1 - 13 of 13 Posts
Top