Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I picked up an '09 600RR with 3600 miles, a two brothers slip on, and front flush mounts the other day. I got her home and turned the key to the on position with out actually cranking the bike and I noticed a consistnet ticking or clicking sound coming from either under the passenger seat or riders seat. Any one know what it could be and what I need to do to fix it? The bike turns on and runs fine but the sound is just weird. Thanks in advance!
 

·
Registered
Joined
·
5,272 Posts
pull rider seat and listen (in same condition) for relay cycling.

replace relay.....?

should just hear fuel pump prime....about 2 secs then quiet.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
pull rider seat and listen (in same condition) for relay cycling.

replace relay.....?

should just hear fuel pump prime....about 2 secs then quiet.
Ok finally had some time to fiddle with her so I pulled the seat and I have pinpointed the origin of the sounds. It's the black thing that says Honda >PP< between the blue connector and the first row of fuses held down by the big silver bolt. What is it and what do I need to do? It goes through the fuel priming just fine.
 

·
Registered
Joined
·
968 Posts
Sorry for not helping. But I bought an 09 with 3100 miles with a two brothers slip on and front flush mounts too.

Sent from my XT907 using Motorcycle.com Free App
 

·
Registered
Joined
·
3,308 Posts
It's your exhaust servo.
Never heard of it making noise, but I would not be concerned with it unless your gauge panel is showing a code (flashing FI light.)

If the bike is running normally don't sweat it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
It's your exhaust servo.
Never heard of it making noise, but I would not be concerned with it unless your gauge panel is showing a code (flashing FI light.)

If the bike is running normally don't sweat it.

I would prefer the noise to stop if possible. Does any one know any remedies? Can it be disconnected or taken off completely?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
You can bypass it or take it off if that is whats making the noise.
It is indeed what's making the noise. I would greatly appreciate it if you could direct me to a tutorial to bypass or take it off for some one that has never done it before. Will it throw codes once it's done.:banghead:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Sweet. So just swap them out and bam the noise is fixed? This doesn't have anything to do with the aftermarket slip on?
 

·
Registered
Joined
·
666 Posts
The ticking is normal it goes through self diagnosis w/ key on, but it is possible yours is bad but I also read people use a zip tie around the stop to quiet the noise. A simple search got me this info...
 
1 - 13 of 13 Posts
Top