Honda CBR 600RR Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
I have a 07 600rr with 15k miles on it. No electrical modifications have been made to it. Was riding home today and I looked down and my cluster was off. My hi-beam indicator was lit up but everything else is powered down. I also noticed my bike pops real bad in between shifts, throttle cutts out when i let off and doesn't respond till approx 1/8th open, and bike is really deep sounding now almost as if its entered limp mode and the flapper is open or something?

Any help would be greatly appreciated, I am a automobile tech and would prefer not to pay the dealer to fix it I just don't know where to start. Thankyou
 

·
Registered
Joined
·
228 Posts
Discussion Starter #4
nothing has been done to it since 5k miles, just has a slip on and a fe. I won't have time to really mess with it till tomorrow just checking to see if its happened to anyone else.
 

·
Registered
Joined
·
177 Posts
nothing has been done to it since 5k miles, just has a slip on and a fe. I won't have time to really mess with it till tomorrow just checking to see if its happened to anyone else.
did you search the forum bro?

Electrical, FI light problems usually happen when mods are done. I eliminated my servo and have fought the FI devil light several times already. Honda electrical failures from the factory are pretty rare.

You might try calling the dealer and asking them if no help anywhere else.
 

·
Registered
Joined
·
440 Posts
maybe your FE light wires are rubbing each other and or grounding out..this would result in an electrical surge that would make the bike run funny
 

·
Registered
Joined
·
3,766 Posts
maybe your FE light wires are rubbing each other and or grounding out..this would result in an electrical surge that would make the bike run funny

This is a good starting point, Is your plate light working?
The plate light is on the same fuse as the cluster.
So if the light is out then its the fuse
An halfa$$ wiring job can create problem down the road.
 

·
Registered
Joined
·
5,711 Posts
I hate to say this, but this isnt the first of this issue. the gauges have been going down left and right. ive had a customer loose every thing but the back lighting, then another loose the tach, and the list goes on and on. i think that Honda has an issue with the 07-09 gauges and they havent said anything yet. i have looked at the faulty gauges and have NO idea where the issue is. i have no way to test all the components in a set of gauges, i do know there is a trend and i hope to see something come out from Honda on the issue. but in all honesty i doubt theyll ever say anything, if you look up the 03-05 gauges they had a BAD problem with the adj and rest buttons. it was a simple thing to fix, but they never too fault for the issue :(
 

·
Registered
Joined
·
228 Posts
Discussion Starter #9
Ok theres more to the story. I looked at the bike this morning. My license place kinda broke off and is mia now...... lol it took the led with it thus shorting the "illumination" circuit out and took the 10 amp fuse out. Weird Honda ran all that on one circuit.

Heres what my fe wiring job looks like under the seat:

 

·
Registered
Joined
·
450 Posts
So was it just a blown fuse??

Ok theres more to the story. I looked at the bike this morning. My license place kinda broke off and is mia now...... lol it took the led with it thus shorting the "illumination" circuit out and took the 10 amp fuse out. Weird Honda ran all that on one circuit.
 

·
Registered
Joined
·
5,274 Posts
So was it just a blown fuse??

Ok theres more to the story. I looked at the bike this morning. My license place kinda broke off and is mia now...... lol it took the led with it thus shorting the "illumination" circuit out and took the 10 amp fuse out. Weird Honda ran all that on one circuit.
i assume so. since he said it was a 10 amp fuse and it was all in one circuit
 

·
Registered
Joined
·
228 Posts
Discussion Starter #16 (Edited)
as a automotive tech myself. i assume your more heavy/light line tech and not so much diagnostic like most my ex co workers

I've been working on cars for 6 years now, 3 in alignment and tire shops and i worked at a chevrolet dealership for 3 years specilizing in alignments/ front end and i got all the electrical and warranty work. lol i hate electrical work but know my way around. but a bike on the other hand..... :book1: plus i have no tools at home so it sucks.

but yeah bike works fine now
 

·
Registered
Joined
·
5,274 Posts
I've been working on cars for 6 years now, 3 in alignment and tire shops and i worked at a chevrolet dealership for 3 years specilizing in alignments/ front end and i got all the electrical and warranty work. lol i hate electrical work but know my way around. but a bike on the other hand..... :book1: plus i have no tools at home so it sucks.

but yeah bike works fine now

lol nice. i just know too many techs that dont do electrical but with all cars or bike. you still have the same basic rules. with my experience with any problems. it almost leads to previous mods.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #18
yeah, least it wasn't my fault entirely tho...... I didn't wana get hated on for why my plate broke off so I didn't mention it. It was Wheelie=rear end squating making license plate contact tire hugger which broke it the F off!! lol I need to fine a new tag bracket.... any good ones to go with?
 

·
Registered
Joined
·
34 Posts
Mine did the same thing from a shorting aftermarket tag light, gauges went out brake light went out and ran like crap, on my way to work in the dark about an hour ride. I changed the fuse and it popped again and again, so I put a 20 amp fuse and the wires to the tag light started melting, and smoking. Theres your problem right there lol
 

·
*BOTM Feb '11, Mar '12*
Joined
·
23,598 Posts
yeah, least it wasn't my fault entirely tho...... I didn't wana get hated on for why my plate broke off so I didn't mention it. It was Wheelie=rear end squating making license plate contact tire hugger which broke it the F off!! lol I need to fine a new tag bracket.... any good ones to go with?
Gp with Tripage's adj FE. It mounts on your exhaust and it folds to any angle you like. I just put mine on last week, good stuff
 
1 - 20 of 24 Posts
Top