Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
So I went out for a little ride today, and just noticed that when I am in neutral, I can almost hear/feel a little dragging on the bike. When I pull the clutch in, it goes away. The bike is an '04 RR with about 2400 miles. Most of which are all easy ones. Anyone ever heard of a problem like this? I wouldnt think that it would be a clutch issue since I can only notice it when I am in neutral. I've only put about 500 miles on the bike, so I'm not even sure if its been doing it the whole time, but I think I would have noticed it earlier.

Thanks for any suggestions.

Arik
 

·
Registered
Joined
·
493 Posts
Do you have any freeplay in the clutch lever? There should be about a nickels (2-3mm) worth of freeplay in your lever...


Otherwise, you'll have premature clutch wear and it might "drag"...
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
yes, there is plenty of free play. I thought I'd try changing oils too and see if that did anything?
 

·
Registered
Joined
·
11,434 Posts
r6beater said:
it sounds like normal clutch noise to me .the plates knock back and forth at idle , in neutral , with the clutch engaged .
Doesn't sound like there's anything to worry about here. Switching to a synthetic will help but it's just the way the clutch is designed.
 

·
Registered
Joined
·
507 Posts
mine does it too, although I must say it got much better after I switched to synthetic
 

·
Registered
Joined
·
54 Posts
Discussion Starter #8
Cool, thanks guys. I feel better now actually. OK, without starting some major debates, whats a good synthetic oil to run? One that you guys are personally using and seem to work well?
 
1 - 10 of 10 Posts
Top