Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
547 Posts
Discussion Starter #1
Went riding with some friends this morning and got on to the highway, started to open her up all the way no traffic so I figured I'll keep on her well I shift into 6th and she pulled all the way up to 255khp at that point I let off, all was well.

On the way back(30mins later) from picking up another buddy on his bike we all got on it again no traffic still 6amish. This time I was only able to get her up to 238-242 and she wouldn't rev past 13000rpm. Is this my clutch or something worse. Thanks guys.
 

·
Registered
Joined
·
547 Posts
Discussion Starter #5
My bad guys here's some background info: 03 model RR, 16,100km(10,004 miles) no prior problems. Stock clutch had the bike engine checked in March 2005 clean bill of health.

Bike seems fine on all gears,except sixth this morning I hit 255kph(didn't even top out) then 30 mins later same patch of highway, my bike topped out at 238-242 and when I looked at the tach it wouldn't rev past 13,000. I've topped it out 265-260 before twice so I know thats not my top speed. Thanks guys.

P.S. Its flat desert.
 

·
Registered
Joined
·
1,182 Posts
I'm quite positive it wasnt anything to do with your clutch. You would have felt it slipping if that were the case. Possibly even in and out of gear.

Most likely just what these guys said, some kind of headwind, different temperature or humidity conditions... As long as the problem isn't in all gears, you've got no worries.
 
1 - 7 of 7 Posts
Top