Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter #1 (Edited)
I searched all of the "bike would not start" threads for awhile but could not find an answer. I have the '03 600RR and need some tips.

Here goes...when I turn the key to on NOTHING comes on. I checked the voltage with a multimeter and its 12.32v. So the battery isn't the problem Im assuming. So I replaced the fuses one 20 and one 30 amp and still nothing. Can someone help me out with this please?? I do not know what else to do!
 

·
Registered
Joined
·
4,894 Posts
Its funny, right at like 12.3ish volt the bike does nothing, my bike do the same thing once after putting my PC on it. The battery was right around 12.3 something.. I say put it on a charger for an hour and see what happens then.
 

·
Registered
Joined
·
213 Posts
Discussion Starter #4
I charged the battery overnight and the volts were still 12.3 and still nothing...do I need to just replace the battery at this point since there aren't very many options left?

Thanks guys, I appreciate the help!
 

·
Registered
Joined
·
11,434 Posts
The bike won't crank when the volts are that low. You either didn't get a charge on the battery or the battery is gone. Try letting someone else charge it. That battery is your problem.
 
C

·
Guest
Joined
·
0 Posts
I have been known to pop start my bike and jump start it, but it only works if you have some kind of response at the gauges and fuel pump. Actually I take that back. That's only for pop starting it. If you jump it off a car battery make sure the car is turned off. You should just connect the cables and the guage cluster should light right up (if your bike is in the on position.)
 

·
Registered
Joined
·
11,434 Posts
If you're going to try and push-start it put it in 3rd gear and she'll fire right up. Just makes sure you get going fast enough (a friend pushing helps) and you have a good rear tire.
 
1 - 8 of 8 Posts
Top