Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #3 (Edited)
Ah damn...was hoping not,It’s identical on the right hand side too in exactly the same shape and place...any ideas what could cause this and is it safe to use the bike!?!
 

·
Registered
Joined
·
195 Posts
I sold my '05 so I can't confirm that it's not a casting mark, it's just a really odd shape to be one. Has the bike been downed? Stunted? Was the bolt tightened down for any reason (over torqued)? That would be my assumption, but again I'm going off the picture.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #5
I’m almost certain it’s not been down,
I have give it a bit of a rub with sandpaper and it’s disappeared!! So hoping it’s a casting mark?
 

·
Registered
Joined
·
144 Posts
Discussion Starter #8 (Edited)
Thank you for your time and the photo of yours,so I definitely have an issue on mine!!! I’ve lightly sanded this out,but am assuming if it’s a crack then it will reappear!!
Firstly, is it safe to use like this as I’m assuming this part carries the weight of the engine?and secondly,is there anything I can do apart from what seems like I’ve been duped and may have to swap my engine?
 

·
Registered
Joined
·
195 Posts
Remove the bolt and see if you can get a pick or a feeler gauge in there. If so than you have your answer.

For a crack like that, just get it welded up. No need to replace the motor
 

·
Registered
Joined
·
144 Posts
Discussion Starter #10
I’ll take a look at the bolt today,is this serious as I’ve not really noticed it befor now and don’t have anywhere local to try and weld?
 

·
Registered
Joined
·
195 Posts
I'm not going to say one way or another if it's "ok" for you to ride it. I'm going off a low resolution photo on a cell phone lol. If that is for sure a crack then it should be addressed sooner rather than later.
 

·
Registered
Joined
·
966 Posts
Looks like a scratch.
 

·
Registered
Joined
·
50 Posts
On my 05 I had crack looking things just like that, too. It wasn't a crack though, it just looked like it. Same thing underneath the valve cover... On those plates that go on top of the cams, those things had "cracks" on them, too. Still runs fine. 22k miles
 
1 - 14 of 14 Posts
Top