Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Ok I was riding when all of sudden my bike died. I tried to start it but it just cranks and the fuel pump doesn't prime. Here is a list of what I've checked already:
1. BAS (fine)
2. Relays (fine)
3. Kill Switch (fine)

Here is what I've diagnosed so far:
1. FI fuse keeps popping
2. No smell of gas upon full throttle starts
3. FP does not prime
:banghead: Can anyone help me?
 

·
Registered
Joined
·
8,768 Posts
fp not priming, but engine cranking is a classic set of symptoms for a bad BAS

how did you rule yours out, as being fine?
 

·
Registered
Joined
·
8,768 Posts
fp not priming, but engine cranking is a classic set of symptoms for a bad BAS

how did you rule yours out, as being fine?
though ... the fi fuse poping is a bad sign.... start tracing wires to find that problem child
 

·
Registered
Joined
·
8,768 Posts
I jumped it out with a paper clip.
if you jumped it, that means you bypassed the BAS ... did it start with the jump in place....? if so, that almost certainly means the BAS is the culprit
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
if you jumped it, that means you bypassed the BAS ... did it start with the jump in place....? if so, that almost certainly means the BAS is the culprit
It still did not start. Fp relay just clicks and and but turns over but bike still won't start.
 

·
Registered
Joined
·
81 Posts
Are you getting any kind of kick or sputter while turning over if ur fo is popping sounds like ur getting no fuel.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Are you getting any kind of kick or sputter while turning over if ur fo is popping sounds like ur getting no fuel.
I'm positive I'm not getting any fuel. today I will trace some wires in search of defects and check the FP with 12v directly. Ill update if this fixes the problem.
 
1 - 10 of 10 Posts
Top