Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Okay so my battery reads 12.85 Volts steady. As soon as i plug in the Fuse (20A) for the relay fan circuit the voltage starts dropping. This caused my battery to run completely flat twice, so i start pulling fuses and seems its on the relay fan circuit.

Ok so then i removed the Fan Relay With fuse in = Still voltage drop, cant be faulty relay then as fan would keep on running if it remained latched.

Fuse kept in, Fan Relay either in or out of fuse box = still current leakage

So the only possible cause i can think of is the wire running from the fuse to the relay having maybe a little cut in it maybe causing leakage current through the body, but now the problem is the wire runs into the harness from the fuse and then comes out of harness again going into the relay.

I looked underneath the fuse box where the terminals is plugged in, all seems fine, so the only possible cause must be the wire INSIDE the harness ?

But how on earth could the wire been damage inside the harnes ? or does this happen ?

Also im reading 9.45 volts steady when reading from the fuse terminals, so there is like 3.5 volts being leaked somewhere in that wire.

Any suggestions on how to fix this ? or should i completely undo the tape around the wire harness and look for a problem ? or can i cut the wires and just terminate a new wire from the fuse terminal to the relay terminal.

Thanks for reading.

Paul
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
2008 model, For the mods, 2 brothers exhaust, aftermarket leds at the back, and a GPS tracking device. I hardly believe these can be the causes, With the GPS connected or disconected to voltage stays the same, but as soon as i plug that Relay Fan fuse in, it starts dropping voltage.
 

·
Registered
Joined
·
477 Posts
Are these voltages with the bike running or not? Can you duplicate the same battery voltage drop with the high beams?
 

·
Registered
Joined
·
18 Posts
Need to know if what voltages you have while the bike is on and off. When the bike is sitting overnight is it also going flat or only when you have the key on?
 
1 - 6 of 6 Posts
Top