Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi guys I recently put diesel into my bike by mistake :spank:
I didnt start it and drained the tank. After that I put in a new fill and went for a spin but it kept on cutting out at low revs. I thought this might be the plugs so I changed them and did the oil and filter while I was at it. But still have the same problem. I should mention the bike also has a power commander on it.

I was hoping someone might know why this is happening?

Cheers
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Im not sure what RPM it is cutting out at but Im guessing about 2-3000
Il take ot for a spin when im back home and let you know
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
No (sorry I should have mentioned that) it only cuts out when you put it in gear. I have to give it a bit of a rev when I turn it on but then it will tick over fine.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
Just a quick update. I took the bike out for a spin at the weekend. For about 5-10 mins it was driving fine. Then the cutting out started again. It is happening when the revs dip below 2000rpm
Anyone have an ideas please?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
It is idling around around 1500 but I think its a bit too low. But the bike will tick over perfect when you turn it on but then when your driving it, it will cut out when the rves drop in any gear not just first. Could that be a sign that it is idling at too low of an RPM?
 

·
Registered
Joined
·
1,105 Posts
Damn idk lol I just remember my gsxr used to cut out cuz it was only idling around 1000-1200 rpms. Try adjusting it to abt 1800 at idle n see if that works
 

·
Registered
Joined
·
22 Posts
Discussion Starter #12
TBR33ZY ur a legend thanks a mill adjusted the idle rpm and its running fine. Just back in from a spin on a wet horrible day but im happy out now that it is back working 100% :)
 
1 - 13 of 13 Posts
Top