Honda CBR 600RR Forum banner

21 - 40 of 43 Posts

·
Registered
Joined
·
35 Posts
Its called a killswitch, I used to put them in my cars under the shift boots.
Excellent idea to have on a bike considering how easy they are to steal.
Especially with a switch ignition instead of a key, pretty much asking for it to be stolen.
Id run it off the kickstand switch.

Actually I think I have a new project for today. :)
 

·
Registered
Joined
·
2,635 Posts
yea thanks for this. one of my winter projects is to make the trackbike keyless. thanks for the writeup bro.
 

·
Registered
Joined
·
56 Posts
i just picked up the materials to do this for my new race bike.
my only questions are these:
1) I got the 2 prong switch, how will the wires be run with that?
2) i notice that when you close the cap it disengages the switch. have you run into the cap closing while riding?
 

·
Premium Member
Joined
·
14,330 Posts
I will have to take a picture but it looks nice with the triple not having a mount for the key as well. Then you look at the guys faces when they walk up to your bike
 

·
Registered
Joined
·
2,635 Posts
hello guys, i'm doing this to my 03 trackbike right now, and i'm having issues. i have three wires coming from the ignition switch. one is red, one is pink, and one is red w/ blk tracer.

according to my shop manual, red goes to F-Odometer (10A). pink goes to ECM pin #30. and the red with black wire goes to what looks to me like the main hot wire for the fuse box. see pics below. i dont know what to do with the pink wire.

my switch is also pictured and has two poles. when connected and switched on, i get no fuel pump. no matter which pole i connect the pink wire to, when i connect wires back to the ignition switch, i get fuel pump. so i can rule out any blown fuses.

what in the world am i doing wrong? thanks if anyone can point me in the right direction.

this is the harness cut off just below the ignition switch:


this is a couple shots of my wiring diagram:



and here's the switch:
 

·
Registered
Joined
·
2,635 Posts
sorry, meant to mark the two wires i was talkin about so it's not so confusing. these are the red and red/blk wires that come off the ignition switch.


the pink one goes straight to the ECM.
 

·
Premium Member
Joined
·
4,827 Posts
hello guys, i'm doing this to my 03 trackbike right now, and i'm having issues. i have three wires coming from the ignition switch. one is red, one is pink, and one is red w/ blk tracer.

according to my shop manual, red goes to F-Odometer (10A). pink goes to ECM pin #30. and the red with black wire goes to what looks to me like the main hot wire for the fuse box. see pics below. i dont know what to do with the pink wire.

my switch is also pictured and has two poles. when connected and switched on, i get no fuel pump. no matter which pole i connect the pink wire to, when i connect wires back to the ignition switch, i get fuel pump. so i can rule out any blown fuses.

what in the world am i doing wrong? thanks if anyone can point me in the right direction.

this is the harness cut off just below the ignition switch:


this is a couple shots of my wiring diagram:



and here's the switch:



pink needs to go to a zener diode, I hate that spelling never get it right, hahaha, zenner, oh well, haha,


yeah you need one of those for the fuel pump drops I thin it was 3 volts so it can be 9 then that goes into the ecm and fires the pump,

or get a 05-06 ecm where it doesnt need the diode or pink wire going to the ecm,

Ill try to find the diode write up


search zenner diode




What I would do is prb the ecm with the voltmeter and find a wire that is giving out 9 volts, jump that to the pink wire, and BAM done,


please someone correct me if that is way out there, hahaha
 

·
Administrator
Joined
·
13,137 Posts
pink needs to go to a zener diode, I hate that spelling never get it right, hahaha, zenner, oh well, haha,


yeah you need one of those for the fuel pump drops I thin it was 3 volts so it can be 9 then that goes into the ecm and fires the pump,

or get a 05-06 ecm where it doesnt need the diode or pink wire going to the ecm,

Ill try to find the diode write up


search zenner diode




What I would do is prb the ecm with the voltmeter and find a wire that is giving out 9 volts, jump that to the pink wire, and BAM done,


please someone correct me if that is way out there, hahaha
You won't find another wire putting out 9V that you can use. The only ones that may be close are the tacho and speedo signals going to the gauges but they are pulsed.

Get a 3V zener diode and wire the anode to the pink wire and the cathode to the red/black wire. The cathode is the end that the band around the diode is closest to.
 

·
Registered
Joined
·
2,635 Posts
thank you very much guys!! just got that all fixed up. you can check out the results so far in my build thread. - http://www.600rr.net/vb/showthread.php?p=3451626#post3451626 sorry for jackin up this thread, but anyone that wanna do their 03 can refer to this and also my build thread. thanks everyone!
 

·
Registered
Joined
·
1,713 Posts

·
Registered
Joined
·
1,433 Posts
Old thread, I know, that's the point though :p.

I have the three wires as well on my 03 and I'm doing an ignition delete but I want to use an LED switch. How can I add the LED functionality to the existing ignition harness?

I feel like this is a really stupid question but I just can't wrap my head around it right now, lol.
 

·
Administrator
Joined
·
13,137 Posts
Depends on exactly which switch you have as to the position of the connectors but pin 1 usually goes to the load, pin 2 goes to earth and pin 3 to the power source.

First post shows the wiring for an illuminated switch.
 
21 - 40 of 43 Posts
Top