Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
A few weeks back I purchased an 08 600rr. It has roughly 12,500 miles on it. When you accelerate hard in 1rst and 2nd gear it seems like the clutch is grabbing okay. If it is slipping I don't notice it, but maybe its because I've only had it for a short time and don't know what it feels like with a good clutch. Now when I am on the throttle hard and shift into third I've noticed that sometimes it is clearly slipping. The engine is revving higher but its not pulling much harder. Does this sound like a friction disk problem or do I need new clutch springs or both? Thanks in advance for any help.
 

·
Registered
Joined
·
2,814 Posts
I dont think anyone here can tell you if your clutch is bad or not without riding it.

Just take it to your local shop and let one of the guys there ride it.
 

·
Registered
Joined
·
204 Posts
A friend of mine Bought his gixxer with a slipping clutch and rode it half a season without knowing it was slipping! When he replaced it he said that it was an insane difference and the bike pulled much harder. if its clearly slipping in 3rd then you probably have some slip in 1st and 2nd also, i bet you feel a large difference when you get a properly working clutch in there!
 

·
Registered
Joined
·
860 Posts
12500 miles? what did the previous owner do? drag race it? it should be good for at least double that.

could be as simple as the wrong oil.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
12500 miles? what did the previous owner do? drag race it? it should be good for at least double that.

could be as simple as the wrong oil.
I'm thinking the oil could be the problem. He took extremely good care of the bike judging by how clean it is, he did admit to topping it out a couple of times though.
 

·
Registered
Joined
·
80 Posts
How in the world could he burn the clutch out at 12.5k miles.
I would doubt it is the clutch I know people how are on the stock clutch still with 200k miles.
I would check the cable
 
1 - 7 of 7 Posts
Top