Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey guys.....here's my problem. I haven't found anyone with the same problem while searching.

I was riding for about 30 minutes and then engine started to die. Engine would only run while holding the throttle and keeping rpms over 1k rpms. Now I can only start the bike while holding the throttle open....didn't hold it fully open. But as soon as i release the throttle the bike dies.

Do you guys think this could be a battery problem? Would battery just die while riding? At first I thought it might be my spark plugs so I changed them but still same problem. Any ideas would be great.

Thanks!
 

·
Registered
Joined
·
2,120 Posts
If your bike will start back up... your battery sounds OK. Sounds like you have your idle adjusted too low. You're looking for 1200 - 1400 for the idle speed when the bike is warm. Don't adjust it until the temp reaches 170 deg.

Let us know if that helps or if I was way off.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks! I'll try that. First time I did it I tried adjusting it when the bike was off. I'll let u know what happens. And just to check I turn the idle adjustment clockwise to increase correct?

Thanks!
 

·
Registered
Joined
·
2,120 Posts
I can't say that I remember. But when you turn it, it will go one way or the other. I'm guessing that twisting clockwise will increase the idle speed.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Well u were right. Thanks dcope17! My bike runs now. I just adjusted the idle. Funny though since I adjusted it while the bike was off. From other posts it sounded like the bike needed to be warmed up to adjust it.

Only other weird thing now is that it feels like my throttle is sticking. Basically I'll set the idle to 1500rpm. After i increase throttle and let go it goes down to 2k. If i jiggle the throttle sometimes it will go back to 1500 rpms. Do you guys know how I can fix this?

Thank goodness for these forums! Saved me a trip to the bike shop.

Oahu_rr
 

·
Registered
Joined
·
2,120 Posts
You need to have a little slack in the throttle cables. Or you can have your problem or also the idle speed will go up and down as you turn the bars left and right.
 
1 - 6 of 6 Posts
Top