Honda CBR 600RR Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys, new to the forum. I’m having an issue with my 03 cbr 600rr track bike, at high rpm 12-14k the engine cuts violently, nose dives, oil light comes on, then immediately cuts back in. Before I even have time to close the throttle, so it’s quite violent in and out. To me it’s sound electrical, I have a quick shifter but don’t believe that’s the culprit as it doesn’t make the oil light come on everytime I use it. Also notice it stumbles just slightly at idle as well. I’ve seen tons of guys with this issue but no one seems to say what actually fixed the issue, any help is appreciated!
 

·
Registered
Joined
·
290 Posts
Check Stator/magneto and Regulator. Yellow wires on left side come from stator. Check voltage from all of them while bike is running. Be careful not to short anything. Should be a high AC voltage and they should all be the same. If one is low or nothing on them you have some parts to replace.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Check Stator/magneto and Regulator. Yellow wires on left side come from stator. Check voltage from all of them while bike is running. Be careful not to short anything. Should be a high AC voltage and they should all be the same. If one is low or nothing on them you have some parts to replace.
Okay will do! Thanks for input. Might be a few days till I get to work on it but I’ll let you know!
 

·
Registered
Joined
·
2 Posts
Anyone with this issue??
Yes I’ve had this issue only mine was stumbling and cutting off at 7000 8000 RPMs and no one seem to understand what was going on so funny I had to do something as I was desperate I popped fuel tank open up the fuel tank and noticed that my fuel pump was bad also the filter at the bottom will be plug clogged up even if your fuel filter is not bad oh I meant your fuel pump is not bad you feel feels or at the very bottom the screen will be clogged and either simply take it out and rinse it out with gas or replace with new one reapply and put your fuel pump back together and you noticed that it will rip and rip good
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Yes I’ve had this issue only mine was stumbling and cutting off at 7000 8000 RPMs and no one seem to understand what was going on so funny I had to do something as I was desperate I popped fuel tank open up the fuel tank and noticed that my fuel pump was bad also the filter at the bottom will be plug clogged up even if your fuel filter is not bad oh I meant your fuel pump is not bad you feel feels or at the very bottom the screen will be clogged and either simply take it out and rinse it out with gas or replace with new one reapply and put your fuel pump back together and you noticed that it will rip and rip good
Okay was your bike bogging, or cutting right out and back in? Just seems to like electrical to me rather than fuel? Or was yours cutting like that with a fuel problem?
 
1 - 7 of 7 Posts
Top