Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter #1 (Edited)
i was working on my bike installing a new 3rd eye from Tripage. I pulled the front cowl off and guage cluster to get to the back side of the light, disconnected both wire harnesses and proceeded to install the light. Got everything put back on and now i notice that my bike is running (atleast from what the temp guage says) very hot around 170-180 degrees while cruising but after the ride i can put my hand on the engine cover for atleast 10-15sec before it starts to get really warm. When taking off the front cowl during the install i forgot to disconnect the battery, wondering if maybe my guages are just glitched. Also too, what temp does the fan kick on at, as mines not running when my engines supposedly running 170 degrees which leads me to believe the glitch in the guages but i dont know. checked the fuse to the fan and its not blown. Any ideas? o_O Thanks in Advan
 

·
Registered
Joined
·
486 Posts
fan should kick on about 220. Everything sounds normal
 

·
Registered
Joined
·
1,453 Posts
170-180 is normal temp for cruising.... there's nothing wrong with your bike, just ride. 248F is overheating FYI. as long as you're under that- you're golden.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #6
so everything sounds normal? before my bike was running super cool, 70-80 while cruising...so the 170-180 is normal temp? o_O guess now that i think about it my connection to my guage cluster in the back when i took it off wasnt fully connected (i think) so that may have made it read the cooler temp but i believe in my manual i think it says that it should run around 80...guess ill have to take a closer look when i get back to it later today
 

·
Registered
Joined
·
821 Posts
Dude...

You've swapped from Celsius to Fahrenheit.

Just swap back if you want your temps to be 70-80 while cruising.

Some combination of gauge-button pressing will get you back and forth.
 

·
Registered
Joined
·
454 Posts
so everything sounds normal? before my bike was running super cool, 70-80 while cruising...so the 170-180 is normal temp? o_O guess now that i think about it my connection to my guage cluster in the back when i took it off wasnt fully connected (i think) so that may have made it read the cooler temp but i believe in my manual i think it says that it should run around 80...guess ill have to take a closer look when i get back to it later today
You very obviously used to have your bike set to read in Celsius and now it's switched to Fahrenheit. 170 F = 76 C

I hope you didn't think your engine ran cooler than your own body does.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #10 (Edited)
haha wow...i feel like a dumb @ss...i always wondered how they ran so cool, figured it was a spectacular cooling system *DOH...guess i never noticed / thought it may have been on celsius, just figured it was always on fahrenheit, could never change it. I guess ill say thanks for pointing out how dumb i am, and how much reading up / learning i need to do on my bike >.<

*Edit* - does anyone know how to toggle the temp guage reading from Fahrenheit and Celsius? just curious on how its done
 

·
Registered
Joined
·
10,419 Posts
consult your MOM

Motorcycle owners manual, that is =]
 

·
Registered
Joined
·
1,331 Posts
LOL hahah! The little C or F didn't tip you off? That would be one spectacular cooling system indeed! May seem like a stupid question now but the only stupid question is not asking.
 
1 - 17 of 17 Posts
Top