Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
About 5 miles into my ride home, I pulled away from intersection at an easy pace. I was about 2 seconds into 6th when bike stopped pulling and engine reved up. I downshifted to 5th and all was good. Back to 6th and all worked. What can cause this?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
bike was pulling after shifting to 6th for a couple of seconds. No aftermarket levers. I'm stumped. Will check bike over tomorrow. Thanks for input.
 

·
Registered
Joined
·
2,632 Posts
You hit a false neutral between fifth and sixth. it happens. No big deal. Make sure you are very deliberate with your foot when upshifting. You can be quick, but it's gotta be deliberate if that makes sense.
 

·
Registered
Joined
·
7,429 Posts
^ yep you popped out of 6th into a false neutral - just what Jim said - try to make your shifts more pronounced.
 

·
Administrator
Joined
·
13,137 Posts
I'm with Jim as well... by deliberate he means make sure you feel it engage all of the way, which may require a little more force, and probably a bit more movement with you foot.
 

·
Registered
Joined
·
8,768 Posts
You hit a false neutral between fifth and sixth. it happens. No big deal. Make sure you are very deliberate with your foot when upshifting. You can be quick, but it's gotta be deliberate if that makes sense.

this, i bet there was a probably a clunk or a bang in there some where too.
 

·
Registered
Joined
·
4,187 Posts
You hit a false neutral between fifth and sixth. it happens. No big deal. Make sure you are very deliberate with your foot when upshifting. You can be quick, but it's gotta be deliberate if that makes sense.
:+1:
^ yep you popped out of 6th into a false neutral - just what Jim said - try to make your shifts more pronounced.
:+1:
this, i bet there was a probably a clunk or a bang in there some where too.

:+1:


LoL
 
1 - 14 of 14 Posts
Top