Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Finally finished installing my Leo Vince SBK Slipon. I noticed there was 2 exhaust leaks(where the cat meets the leo vince pipe and the pipe above that)

-I took off the OEM factory gasket when removing the stock pipe. Do i need to buy a aftermarket gasket or run the OEM factory gasket?

any help! thanks
 

·
Registered
Joined
·
411 Posts
make sure the clamp(screw part) is flush on metal. if it falls between the gaps in the metal it will leak.

It may leak for a few minutes(fluid) but let it heat up, maybe take a little ride and it should heat up and seal fine.

I had the same problem when i installed mine.. and it was the orientation of the clamp to the gaps in the pipe.
 

·
Registered
Joined
·
411 Posts
I will try to describe it the best I can.

Looking at the mid pipe coming down to the cat/header pipe coming up.. It slips over the header pipe.. the mid pipe has notches to expand over the header pipe. now the clamp goes over the mid pipe... if you are looking at the clamp you have the band and then the screw.. you can see the screw has no metal behind it on the clamp.. so you want the screw to not be over the notch on the mid pipe.. you should see solid metal of the mid pipe....

i hope that helps.. if not ill go out and remove the rear set and get you some good pics.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
thanks its alot better now...

another question..do you guys put back on the stock plastic heat shield?
 

·
Registered
Joined
·
633 Posts
When I had my leo I bought permatex gasket seal. I also adjusted the clamp a couple times until there was no more signs of exhaust leak.
 

·
Registered
Joined
·
411 Posts
i put the plastic shield back on... more for looks.

I cut and painted the undertail heatshield and re-installed it also.
 
1 - 8 of 8 Posts
Top