Honda CBR 600RR Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter #1
hey i just installed the Hamaguchi system on my 05 but i cant get the bike to start up. The battery isnt dead and i have a quarter tank of gas still. Does anyone have any idea what the problem could be?
 

·
Registered
Joined
·
11,434 Posts
When the last time you had the bike running? Check your battery voltage anyway. You should have atleast 13.0v on a good battery.
 

·
Registered
Joined
·
212 Posts
May sound dumb but check kill switch and be sure its not in gear. Also, if its turning over check idle adjustment.
 

·
Registered
Joined
·
1,263 Posts
Did you install a PC3? Are all the cables plugged in correctly? Did you pinch your fuel line? Does the bike go through the startup routine/countdown when you turn the key initially?
 

·
Registered
Joined
·
418 Posts
Discussion Starter #6
i havent installed my pc3 and the bike has been sitting for a couple months so ill check the voltage on the battery. ya i checked the kill switch when i first tried. i have done that before lol
 

·
Registered
Joined
·
2,266 Posts
When you say it doesn't start, do you mean it wont run, or it wont even try to turn over?
 
K

·
Guest
Joined
·
0 Posts
do you hear your Fuel pump working when you turn the ignition on?
 

·
Registered
Joined
·
369 Posts
Sounds like your tilt sensor is stuck, or your throttle is not reading in the closed position. My throttle would do that every so often and the bike would just ping the starter, but no fire.
 

·
Registered
Joined
·
418 Posts
Discussion Starter #11
when i turn the ignition i dont hear anything. i am gonna just play around with it... thanks for all ur input
 

·
Registered
Joined
·
965 Posts
If you dont hear the fuel pump priming you probly blew a fuse.
 

·
Registered
Joined
·
3,766 Posts
i havent installed my pc3 and the bike has been sitting for a couple months so ill check the voltage on the battery. ya i checked the kill switch when i first tried. i have done that before lol

Its your battery! Bike been sitting.

Have a buddy help you bump start it
 

·
Registered
Joined
·
587 Posts
Bank Angle Sensor......did it start before you took it apart?
 
1 - 20 of 23 Posts
Top