Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
ok going down the road look down fi light is on so pull over put in neutral and put kickstand down to fig out code code 34 which is 3 slow 4 fast went home looked it up exhaust servo so bought another one installed it fi went away.....for 5 min now code 35 exhaust servo voltge any suggestions or should i break down and by the bypass for 110 dollers
 

·
Registered
Joined
·
8,768 Posts
ok going down the road look down fi light is on so pull over put in neutral and put kickstand down to fig out code code 34 which is 3 slow 4 fast went home looked it up exhaust servo so bought another one installed it fi went away.....for 5 min now code 35 exhaust servo voltge any suggestions or should i break down and by the bypass for 110 dollers
i would suggest finding out whats eating up the servos, or causing voltage faults, id bet a short some where.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
ok bypassed it no light thank god but the throttle responce is weird like it dont want to rev all the way should i take that flap out or wat
 
D

·
Guest
Joined
·
0 Posts
Yes, you need to wire the flapper valve full open. That's a whole part of bypassing it.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
ok sweet so how do i do it? i know im asking alot but i dont want to mess this up shes my baby lol
 
D

·
Guest
Joined
·
0 Posts
Remove the cables, safety wire the valve in the open position. You need to remove the cover on the exhaust where the cables are to get to the valve.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
ok got it bypassed runs great so happy thanks for the help demented i even put the exhaust servo cover back on and took top of servo motor and hid the wires again thanks alot
 
1 - 9 of 9 Posts
Top