Honda CBR 600RR Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My bike started to die all of a sudden when riding normal around 4-5 rpms and then also when in really low rpms. It doesn't seem to die untill about 10 mins into riding. It also seems sluggish and slightly jerky. I noticed the FI light is always on. The oil light now blinks twice as well (can't find my manual so I forget the exact meaning) I took everything off and checked the 8 injectors and all were clean and no leaks.

Any ideas? I thought maybe electrical although maybe theres something I forgot.
 

·
Registered
Joined
·
1,331 Posts
You never said what year your bike was.....

In my 03 manual it says nothing about checking codes using the oil light. It only says to check and make sure the Oil Pressure Switch is operational.
 

·
Registered
Joined
·
102 Posts
im having the same problem. Two short blinks then repeat.
It dosent seem to affect performance at all though??
 

·
Registered
Joined
·
102 Posts
Map Sensor Vacuum line. Mine came off and I put it back on and reset the codes.
fixed.
 

·
Registered
Joined
·
1,453 Posts
did this happen right after an oil change or after a tip-over? if so, could be an air-lock.
 

·
Registered
Joined
·
9 Posts
okay i just did a motor swap on my 03 600rr and now my oil light comes on and flashes, but only when im at real low speeds and come to a stop, i runs perfect other then that, any suggestions?
 

·
Registered
Joined
·
1,453 Posts
air-lock is when you have air in the oil; just like when you get air in the brake lines. it's not the same as a hydra-lock. it can happen when you don't prime a motor properly after an oil change, or when you bike tips over. it will cause the oil light to come on and your oil level will look higher than it was before. it will eventually work itself out via the breather on the valve cover; but by that point, the damage may already have been done. priming the system is ESSENTIAL if the motor has just been rebuilt and with built race motors (especially with the r6) it's essential for each oil change.
 

·
Registered
Joined
·
15 Posts
Map Sensor Vacuum line. Mine came off and I put it back on and reset the codes.
fixed.

Drivin2fast, I have the same issue with my 06 RR, 2 blinks on the FI but it runs perfectly. I have looked at the service manual and it shows the MAP as being on the side of the Fuel Tank but I cannot find it to save my life. Is it under the tank, and do I need to remove it to get to the hose?

Also, will I damage my bike riding with this issue?

Sorry to jump in, but thanks for any responses.
 

·
Registered
Joined
·
147 Posts
My bike started to die all of a sudden when riding normal around 4-5 rpms and then also when in really low rpms. It doesn't seem to die untill about 10 mins into riding. It also seems sluggish and slightly jerky. I noticed the FI light is always on. The oil light now blinks twice as well (can't find my manual so I forget the exact meaning) I took everything off and checked the 8 injectors and all were clean and no leaks.

Any ideas? I thought maybe electrical although maybe theres something I forgot.
Check your vacuum hoses for a crack or a loose hose clamp.
 

·
Registered
Joined
·
1,419 Posts
Drivin2fast, I have the same issue with my 06 RR, 2 blinks on the FI but it runs perfectly. I have looked at the service manual and it shows the MAP as being on the side of the Fuel Tank but I cannot find it to save my life. Is it under the tank, and do I need to remove it to get to the hose?

Also, will I damage my bike riding with this issue?

Sorry to jump in, but thanks for any responses.
located between the throttle bodies, attached to the bottom of the airbox.

It is the item at the very top of the photo attached to the vertical hose of the manifold.



No you will not damage the bike riding like this, but it will run like garbage if the leak gets any worse.
 

·
Registered
Joined
·
15 Posts
located between the throttle bodies, attached to the bottom of the airbox.

It is the item at the very top of the photo attached to the vertical hose of the manifold.



No you will not damage the bike riding like this, but it will run like garbage if the leak gets any worse.
Thank you so much, thats very helpful!
 

·
Registered
Joined
·
4 Posts
Hey guys I was readin ur post ready good inf0
I havin problems wit my 03cbr600 rr. Do to a shot
It tripped my speedometer an after ridin about a mile oil
Light turns onn help!! I read the code by Putin the kick stand
Down an one light from oil light? No if light ever comes on??
Anybody can help me?? The bike still runs strong an aidles good??
 

·
Registered
Joined
·
44 Posts
Can someone repost this picture so that i can see what he is talkin about? i am having this exact problem!

located between the throttle bodies, attached to the bottom of the airbox.

It is the item at the very top of the photo attached to the vertical hose of the manifold.



No you will not damage the bike riding like this, but it will run like garbage if the leak gets any worse.
 
1 - 20 of 21 Posts
Top