Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi guys .i need some help in detirming this problem i have on my 2008 600rr , Fi light blinks continuously for infinite counts.... i have counted only till 4-5 mins
and they are no short or long blinks , they are all long blinks i believe . i have tried clearing the code bu shorting the service connector following the service manual and it just comes back on. tried servo buddy too and it does'nt work and the servo motor i have is fine . i have a Yoshi slip on and the bike runs rides fine ... except in 2nd and 3rd gear at about mid range RPMs , it would sputter when letting go of gas throttle. ( pum, pumm pummm , pumm gets a little jerky )in that power range !Please Help !.. could it be spark plugs ? airfilter ? or the injectors ? i have tried injector cleaners already . and the bike runs fine even in higher RPMS except for that one problem ... being jerky when letting go of gas in mid to high power range .
Help is always appreciated ! , thanks alot .

i was also thinking about getting it checked at a HONDA dealer for diagnostics (i heard they have A HSD scan tool that they plug in and see whats up ), does anyone have any Idea on how much they charge for it ? Please .
 

·
Premium Member
Joined
·
347 Posts
I took my bike apart last year and forgot to connect the MAP sensor and got the same code, you might want to check your wiring and connection too (maybe first).
 
1 - 7 of 7 Posts
Top