Honda CBR 600RR Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
I made a custom exhaust which I posted in another post and I was trying to find some post's on FI light and nothing came up for what I was looking for. (Which I knew was going to happen!) but regardless I have a two brothers racing header and hyper-flo slip on and I need to know what I can do to have the FI light turned off its so annoying to me when ridding and obviously, also it will not pass inspection! Thanks for the help guys! (I think I remember them having some kind of plug in or something to trip the 02 sensor But I am might be wrong!) :banghead:
 

·
Premium Member
Joined
·
13,137 Posts
Which code are you getting? Exhaust servo or o2 or both?
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #3 ·
Which code are you getting? Exhaust servo or o2 or both?
See I don't Know. Its a question I am asking PRE-Doing this exhaust set-up I am trying to do. I know its going to throw a FI Light and I was wondering If any one had a problem with their 09-10 when they put on a FULL exhaust with the FI Light coming on! Because of the O2 sensor in the cat. I know its going to read wrong. I am trying to see if their is something I can do to fix this rather than putting this exhaust on and seeing the dang thing! Let me know what any of you guys did..... Thanks!
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #4 ·
And by the way how would you check to see if it is the servo or O2 or both? Bring it to someone or can I do on my own.?:banghead:
 

·
Premium Member
Joined
·
13,137 Posts
In that case, read the post above... that is going to be your only issue as far as dtcs are concerned.

See I don't Know. Its a question I am asking PRE-Doing this exhaust set-up I am trying to do. I know its going to throw a FI Light and I was wondering If any one had a problem with their 09-10 when they put on a FULL exhaust with the FI Light coming on! Because of the O2 sensor in the cat. I know its going to read wrong. I am trying to see if their is something I can do to fix this rather than putting this exhaust on and seeing the dang thing! Let me know what any of you guys did..... Thanks!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top