Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,735 Posts
Discussion Starter #1
I had to repace the throttle and return cable so I had to pull the air box to do it. Everything came apart and went back together smooth everythings plugged in as far as I can tell and it runs right but the FI light blinks twice as soon as you twist the throttle. I hate pull it back apart if I dont have to. Did I miss something, Any Ideas?
 

·
Registered
Joined
·
109 Posts
I had a simular problem with mine mate, it started out flashing every now and then but stayed on constant after a while. Took the bike back into Honda and it had a faulty cable thats connected to an exhaust valve. Dont know if that helps
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter #3
Nah, I wish. It was fine until I had to pull the air box, I guess Im gonna pull it apart to check it. Fugg
 

·
Registered
Joined
·
3,672 Posts
did you forget to plug in any of the sensors
the one under the airbox (MAP) can be a pain

i unbolted it from the airbox and zip tied it to the wiring harness
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter #5
yep I got all 3 hoses and the sensor, I hate to go back to the stealership for any reason.
 

·
Registered
Joined
·
3,672 Posts
does the FI blink when you turn the key

you should be able to count the blinks and narrow down the problem
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter #7
it stays on with initial key turn until fuel pump cycle ends then goes off as it should. After starting it runs well then the FI blinks repeatedly in 2 blink cycles.
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter #8
found it ,map sensor hose came of during re assembly. Thank you search engine
 

·
Registered
Joined
·
3,672 Posts
found it ,map sensor hose came of during re assembly. Thank you search engine

so it was the MAP sensor afterall. did i hit that one dead on or what. same thing happened to me. what i ended up doing was unbolting the sensor from the airbox because that is the stupidest location for it. it doesnt have anything to do with the airbox. it is just bolted there. then i zip tied it to the wiring harness. this lets you make sure that the hose is attached properly and makes it easier to remove and reinstall the airbox.
 
1 - 9 of 9 Posts
Top