Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
899 Posts
Discussion Starter #1
All i can say is HOLY CRAP, am in love with my new bike. The guy's at the dealership told me comparing my new rr to my old 97 FZR 600 is like comparing night and day...boy were they right. The acceleration on this thing compared to my old bike is amazing. I was cruisin home and looked down, i was going 80 in a 45! I cannot wait till the weather gets warmer in PA. One problem happened...while i was riding, my left mirror started swinging, i thought the bolt came loose but i pulled over to check it, either it fell out when i was riding, or it wasn't there to begin with. Anybody know where i can get a replacement without ordering it from the dealer, i stuck a smaller one i had around the house in it for now, just so it doesn't swing. I"m SOOOOO GLAD i bought this bike!!! :cruising:
 

·
Registered
Joined
·
4,407 Posts
There are three bolts. one in the middle of the mirror arm, which holds it to the mounting bracket and two holding the mounting bracket to the upper fairing stay (through the fairing). If its missing it has to be one of the two holding the bracket, otherwise your mirror would fall off.

I just bought a replacement bolt for this at the dealer and it was about $1. special order-you order and pay, then a day or two later it arrives.

be careful, letting the mirror swing will scratch your upper.
 
C

·
Guest
Joined
·
0 Posts
What! your bolt fell out on your new bike! The dealer should replace that for free. What year RR? Welcome to the rush. Remember the throttle foreward means your working (no chance of crashes) the throttle back means your not working (chance of crashes) ;-)
 

·
Registered
Joined
·
899 Posts
Discussion Starter #4
its a black 04 that had left over from last year, couldn't pass that baby up. I"m heading down to the dealership in the morning to see if they have one sittin around, most likely they'll be morons and say it was my fault (had to take em off to put my flushies on) either way, i have a bolt in there now, but it doesn't quite fit the way the oem does. tomorrow its supposed to be 60degrees!!! question, since it is brand new i didn't really ride it hard, didn't even get over 6k on the tach, anything else i should do, the manual just said don't accelerate hard off the start for the first 300miles
 
1 - 5 of 5 Posts
Top