Honda CBR 600RR Forum banner

What is the most common fix/sollution to no start when bike is hot?

  • Battery- charge it or get new one

    Votes: 3 50.0%
  • Rectifier

    Votes: 2 33.3%
  • Starter

    Votes: 1 16.7%

  • Total voters
    6
1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey guys, After i bought a 04 600rr I immediately joined the forum. My bike was a partialy dissasambled and missing exhaust, radiator, fan at a first glance. I put it together, got a stock header, 07 two bothers slip one made to fit, rad and fan, charged the battery. Bike rode fine, but i was riding in 40 degree weather and sometime it would start slow but start. Now that ive been riding more and its been warmer the bike after crossing 180 wont start turns over slower and slower then quits. If i wait 10 minutes for it to cool down it starts slow but starts, and the first start is always fast.

Now that being said ive read the numerous threads and i totally don't understand, which is it, battery, starter, rectifier. I would like to know from experience which one turned out the be the culprit for this problem.

Thanks guys
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
Nobody has any stories of how they solved this problem i see 2 people put change the battery. Ill keep you updated. So whats the theory on the battery, is it because the bike is hot the battery dosent have the power to turn it one more time.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Heres the thing the more I ask around the more I get interesting facts. I dont believe its my battery. I heard that its a rectifier, that the 04 have this common problem, another thing i found is that the 05-06 doesent have this problem and that i should buy that rectifier and bracket. Anybody care to elaborate
 

·
BOTM 07/09
Joined
·
1,693 Posts
Replace your regulator/rectifier with a 05-06 version. The heat shield on the 05-06 is on the side FACING the engine. Hope this helps.
 
1 - 4 of 4 Posts
Top